#openstack-meeting: networking

Meeting started by armax at 21:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:03:08)

  1. Announcements/Reminders (armax, 21:03:21)
    1. http://lists.openstack.org/pipermail/openstack-announce/2016-March/001002.html (armax, 21:04:07)
    2. http://status.openstack.org//elastic-recheck/ (armax, 21:14:38)
    3. https://launchpad.net/neutron/+milestone/mitaka-rc1 (armax, 21:16:55)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088452.html (armax, 21:17:41)

  2. Blueprints (armax, 21:24:58)
    1. https://launchpad.net/neutron/+milestone/newton-1 (armax, 21:25:01)
    2. https://review.openstack.org/#/c/283383/ (armax, 21:26:19)

  3. Bugs (armax, 21:28:17)
    1. ACTION: hichihara to be deputy for the week of… (armax, 21:35:23)
    2. ACTION: hichihara to be deputy for the week of Mar 14th (armax, 21:38:23)
    3. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.tag=gate-failure (armax, 21:38:57)
    4. https://bugs.launchpad.net/neutron/+bugs?field.tag=doc (armax, 21:40:08)
    5. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=NEW&field.status%3Alist=INPROGRESS&field.status%3Alist=CONFIRMED&field.tag=gate-failure (armax, 21:41:30)

  4. Documentation (armax, 21:42:44)
  5. Open Discussion (armax, 21:48:46)


Meeting ended at 21:55:00 UTC (full logs).

Action items

  1. hichihara to be deputy for the week of…
  2. hichihara to be deputy for the week of Mar 14th


Action items, by person

  1. hichihara
    1. hichihara to be deputy for the week of…
    2. hichihara to be deputy for the week of Mar 14th


People present (lines said)

  1. armax (144)
  2. ihrachys (20)
  3. hichihara (11)
  4. mhickey (10)
  5. Sam-I-Am (8)
  6. anteaya (7)
  7. Sukhdev (5)
  8. njohnston (4)
  9. openstack (4)
  10. salv-orlando (3)
  11. mlavalle (2)
  12. johnsom (2)
  13. john-davidge (2)
  14. HenryG (2)
  15. xgerman (1)
  16. kevinbenton (1)
  17. emagana (1)
  18. Swami (1)
  19. mestery (1)


Generated by MeetBot 0.1.4.