#openstack-meeting: networking

Meeting started by armax at 14:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (armax, 14:01:10)

  1. Announcements (armax, 14:01:39)
    1. https://launchpad.net/neutron/+milestone/liberty-rc2 (armax, 14:02:14)
    2. https://review.openstack.org/#/c/231362/ (mestery, 14:02:39)
    3. https://review.openstack.org/#/q/project:openstack/neutron+branch:stable/liberty,n,z (mestery, 14:02:50)
    4. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes (armax, 14:03:43)
    5. People should remember to do cherry-pick -x on their cherry picks (armax, 14:09:01)
    6. https://review.openstack.org/#/c/231363/ (ajo, 14:11:46)
    7. http://docs.openstack.org/developer/neutron/policies/index.html (armax, 14:15:18)
    8. http://docs.openstack.org/developer/neutron/policies/bugs.html (armax, 14:16:23)
    9. : https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint (Sukhdev, 14:18:41)
    10. http://docs.openstack.org/developer/neutron/devref/effective_neutron.html (armax, 14:20:39)
    11. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:effective,n,z (armax, 14:23:47)
    12. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076190.html (armax, 14:26:50)

  2. Bugs (armax, 14:28:28)
    1. https://bugs.launchpad.net/neutron/+expirable-bugs (armax, 14:33:15)
    2. ACTION: ZZelle to mark incomplete the bugs older than one year (armax, 14:36:40)
    3. they will show up here: https://bugs.launchpad.net/neutron/+expirable-bugs (armax, 14:36:59)
    4. https://wiki.openstack.org/wiki/Network/Meetings (emagana, 14:40:58)
    5. ihrachys the bug deputy for Oct 5th, supported by regXboi, markmcclain if necessary (armax, 14:42:24)
    6. regXboi to provisionally take the bug deputy role for week of Oct 12th (armax, 14:44:54)

  3. docs (armax, 14:46:08)
  4. Open Discussion (armax, 14:50:44)
    1. https://etherpad.openstack.org/p/neutron-mitaka-designsummit (ajo, 14:52:18)
    2. https://wiki.openstack.org/wiki/Network/Meetings (armax, 14:55:28)


Meeting ended at 14:59:31 UTC (full logs).

Action items

  1. ZZelle to mark incomplete the bugs older than one year


Action items, by person

  1. ZZelle
    1. ZZelle to mark incomplete the bugs older than one year


People present (lines said)

  1. armax (180)
  2. ajo (55)
  3. mestery (35)
  4. ihrachys (34)
  5. regXboi (26)
  6. emagana (16)
  7. kevinbenton (14)
  8. Sukhdev (10)
  9. dougwig (9)
  10. amotoki (7)
  11. openstack (6)
  12. ZZelle (6)
  13. markmcclain (4)
  14. yamini (3)
  15. xgerman (3)
  16. johnsom__ (3)
  17. njohnston (2)
  18. HenryG (2)
  19. hoangcx (2)
  20. sc68cal (1)
  21. annegentle (1)
  22. scheuran (1)
  23. yamamoto (1)
  24. carl_baldwin (1)
  25. vikram_ (1)
  26. obondarev (1)
  27. amuller (1)
  28. haleyb (1)
  29. ajo_ (1)


Generated by MeetBot 0.1.4.