14:00:08 <armax> #startmeeting networking
14:00:09 <openstack> Meeting started Tue Oct  6 14:00:08 2015 UTC and is due to finish in 60 minutes.  The chair is armax. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:10 <haleyb> hi
14:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:13 <openstack> The meeting name has been set to 'networking'
14:00:14 <ihrachys> mestery: WAT? but whatever
14:00:15 <yamamoto> hi
14:00:19 <scheuran> hi
14:00:19 <HenryG> o/
14:00:25 <johnsom__> o/
14:00:31 <xgerman> o/
14:00:37 <vikram_> hi
14:00:42 * dougwig yawns
14:00:57 <armax> welcome everybody who made it
14:00:58 <hoangcx> hi
14:01:05 <Sukhdev> hello
14:01:05 <kevinbenton> Hi!
14:01:10 <armax> #link https://wiki.openstack.org/wiki/Network/Meetings Agenda
14:01:18 <emagana> sleepy but ..  :-)
14:01:20 <amotoki> hi
14:01:30 <armax> I see lots of people scratching their eyes :)
14:01:39 <armax> #topic Announcements
14:01:59 <armax> We had an RC2 churning the last couple of days
14:02:14 <armax> #link https://launchpad.net/neutron/+milestone/liberty-rc2
14:02:19 <ajo_> o/ (sorry to be late ;)
14:02:20 <armax> mestery: what’s the latest?
14:02:24 <armax> ajo_: welcome
14:02:31 <armax> we good?
14:02:34 <mestery> armax: We have one patch in the merge queue then RC2 will be cut
14:02:35 <ajo> yeah, thanks :)
14:02:36 <obondarev> hi
14:02:39 <mestery> #link https://review.openstack.org/#/c/231362/
14:02:50 <mestery> #link https://review.openstack.org/#/q/project:openstack/neutron+branch:stable/liberty,n,z
14:03:03 <armax> mestery: ok, let’s hope there’s no last minute scare
14:03:08 <armax> we’re really running out of time
14:03:11 <mestery> Yes
14:03:13 <mestery> Time is gone now
14:03:14 <ihrachys> mestery: actually https://review.openstack.org/#/q/status:open+project:%255Eopenstack/neutron.*+branch:stable/liberty,n,z is better
14:03:20 <armax> HenryG: we good as far as DB goes?
14:03:21 <mestery> ihrachys: Ack :)
14:03:29 <HenryG> armax: yup
14:03:33 <armax> ok
14:03:39 <ajo> ok, that patch, is good to have, but if not merged, we can go
14:03:43 <armax> #link https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes
14:03:52 <ajo> I mean, that bug is not actually happening in liberty, but in earlier releases, and off-gate
14:03:54 <armax> please can we all check that we haven’t missed anything?
14:04:08 <ajo> but it's a fix we'd want backported to kilo
14:04:23 <armax> ajo: cool, thanks for clearing that up
14:04:25 <ajo> so, if it doesn't merge, IMHO , feel free to cut, we're safe
14:04:39 <amotoki> 231362 has no cherry-picked line. it's a nit though...
14:04:56 * armax looks
14:04:58 <ajo> oh, true amotoki , I used the gerrit interface, I didn't realize
14:05:03 <ihrachys> "Neutron now supports a way that an agent can start without selectable for auto-scheduling but manual-scheduling available so that a deployer can test an agent manually" am I the only one who fails to parse?
14:05:07 <ajo> I guess the change-id keeps the traceability
14:05:12 <armax> um, yeah
14:05:35 <amotoki> yeah. I don't think we need to pull it from the queue.
14:05:36 <armax> I don’t see it in the gate queue
14:05:43 <ihrachys> amotoki: actually, cherry-picked from line had some tech meaning (there was a bug in gerrit where it merged a patch into wrong branch if it was not present)
14:05:44 <armax> at all
14:06:12 <armax> but ttx approved it
14:06:15 <kevinbenton> ihrachys: that's scary
14:06:24 <ajo> armax, ok, let's edit the commit message and get's the votes fixed quick, that's likely to retrigger the gate
14:06:26 <armax> not sure if it was a simple oversight
14:06:31 <ihrachys> kevinbenton: it is. now you understand why I pick nits on backports?
14:06:32 <armax> ok
14:06:51 * ajo does
14:06:53 <mestery> Wait, we're pulling it out of the gate to add a cherry-pick line?
14:07:03 <mestery> Why?
14:07:04 <armax> ajo: the queue is 20+ patches deep
14:07:14 * ajo waits
14:07:14 <carl_baldwin> ihrachys: Do you have a link to some info on that bug. I’ve never heard of it.
14:07:17 <mestery> Please don't do that, ttx and I already approved it and it's the last one
14:07:26 <ajo> ok
14:07:27 <armax> and hte check queue is 60+ patches deep
14:07:30 <mestery> Right
14:07:31 <armax> mestery: ok
14:07:32 * ajo stops
14:07:34 <mestery> Cool
14:07:35 <mestery> :)
14:07:37 <armax> but I don’t see the change in the queue at all
14:07:37 <mestery> Whew :)
14:07:47 <mestery> It's in the merge queue armax
14:07:49 <armax> something is up!
14:07:54 <ajo> ':)
14:07:55 <mestery> 231362?
14:08:15 <armax> oh found it
14:08:19 <mestery> armax: :)
14:08:19 <regXboi> It's building right now
14:08:25 <armax> ok, wer’e good
14:08:27 <ihrachys> carl_baldwin: I suggest people to read the guidelines: https://wiki.openstack.org/wiki/StableBranch#Proposing_Fixes
14:08:27 <ihrachys> see in bold
14:08:28 <armax> let’s move on
14:08:28 <mestery> Yes
14:08:42 <armax> yes…let’s accept it as a momentary lapse of the reason
14:09:01 <mestery> ++
14:09:01 <armax> #info People should remember to do cherry-pick -x on their cherry picks
14:09:08 <mestery> Sanity prevails! Yay! :)
14:09:09 <armax> ajo: capisce?
14:09:18 <ajo> ihrachys: it's sad I know it, but I trusted gerrit on doing the right thing on the "cherry-pick" button ;(
14:09:24 <ajo> You can't even trust a machine..
14:09:29 <ajo> (it seems)
14:09:35 <ihrachys> ajo: it fails to do it until the patch is not merged.
14:09:45 <kevinbenton> I always just made up the hash after the cherry picked from statement. I didn't know it meant something :)
14:09:45 <ajo> ihrachys: yikes, understood
14:10:08 <ajo> kevinbenton: made up like in uuidgen ?
14:10:09 <ajo> X)
14:10:14 <ajo> sorry, that's not an uuid... ;D
14:10:23 <armax> ok, next
14:10:29 <armax> before we do that
14:10:31 <armax> mestery: anything else?
14:10:38 <armax> anyone else on RC2?
14:10:41 <armax> comments?
14:10:52 <mestery> Well
14:10:52 <kevinbenton> There is also a stable/kilo release very soon, right?
14:11:00 <mestery> johnsom__ has indicated there are 3 LBaaS bugs which woudl be good to get in RC2
14:11:04 <mestery> So I'm doing cherry-picks now
14:11:07 <ihrachys> kevinbenton: yes, week+ from now
14:11:08 <mestery> And I'll work offline with him on those
14:11:16 <johnsom__> I am chatting with mestery about a couple of neutron-lbaas issues that fell through the cracks
14:11:31 <xgerman> +1
14:11:37 <ajo> ok, for kilo, please: http://docs.openstack.org/developer/stevedore/patterns_loading.html#hooks-single-name-many-entry-points
14:11:39 <ajo> argh..
14:11:41 <ajo> sorry :(
14:11:46 <ajo> https://review.openstack.org/#/c/231363/
14:11:49 <ajo> that's what I meant
14:12:01 <ajo> same ipset fix, for kilo, I will fix the cherry-pick reference
14:13:34 <ihrachys> ajo: I'll handle the kilo queue after the meeting
14:13:40 <ajo> thanks ihrachys
14:13:59 <armax> ok cool, I think we’re set then
14:14:13 <armax> if not, let’s quickly reconvene on our channel after the call
14:14:29 * armax wants to go to bed again after this ;)
14:14:39 <emagana> armax: same here!
14:14:50 <armax> so, next reminder:
14:14:53 <ajo> thanks armax  & emagana
14:15:18 <armax> #link http://docs.openstack.org/developer/neutron/policies/index.html
14:15:27 <armax> we review/revise them as they go
14:15:37 <armax> we need to see what works and what doesn’t
14:15:56 <armax> and make sure we are a well oiled machine as a much as we can be
14:16:17 <mestery> armax: ++
14:16:21 <armax> I proposed changes to the way we handle bugs last week
14:16:23 <armax> #link http://docs.openstack.org/developer/neutron/policies/bugs.html
14:16:25 <emagana> +1
14:16:38 <Sukhdev> armax: I have an announcement
14:16:40 <ajo> +1 :)
14:16:46 <armax> the reaction was overwhelmingly positive
14:16:50 <armax> Sukhdev: wait your turn please
14:17:18 <Sukhdev> sorry - still sleepy
14:17:27 <armax> please make yourself familiar with the new guidelines
14:17:39 <armax> and reach out to us for questions or propose edits yourself
14:17:49 <armax> after all, we all own the policies
14:18:03 <armax> Sukhdev: you’re up
14:18:30 <Sukhdev> We are having ML2 sprint today and tomorrow for anybody interested in it
14:18:35 <Sukhdev> here is the information - https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint
14:18:41 <Sukhdev> #link: https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint
14:18:53 <ajo> you should call it pre-cycle :D
14:19:00 <Sukhdev> it will cover few critical issues for ML2
14:19:02 <mestery> Sukhdev: The secret ML2 illuminati meeting? :)
14:19:04 <armax> pre-wash?
14:19:10 <ajo> lol
14:19:13 * regXboi likes pre-wash
14:19:18 <mestery> lol
14:19:25 <Sukhdev> mestery: no secret - it was announced on ML weeks ago
14:19:31 <armax> I hope those issues are washed at high temperature
14:19:35 <Sukhdev> pre-Mitaka
14:19:39 <mestery> Sukhdev: I'm kidding, mostly
14:19:41 <armax> some stains won’t go away otherwise
14:19:44 * regXboi wonders if we should say pre-OH
14:20:12 <Sukhdev> whats pre-OH?
14:20:16 <ajo> Sukhdev, thanks, sounds interesting, I will be watching
14:20:17 <armax> ok, last announcement/reminder
14:20:25 <regXboi> pre-alcohol
14:20:35 <emagana> regXboi: Love it!
14:20:37 <armax> We started our collictive guide
14:20:39 <armax> #link http://docs.openstack.org/developer/neutron/devref/effective_neutron.html
14:21:04 <armax> if you want to make changes to it, please tag the change with the ‘effective’ topic
14:21:43 <armax> *collective
14:22:06 * regXboi definitely thinks we should be considered a "well c2h5oh-ed" group :)
14:22:44 * dougwig groans
14:22:53 * ihrachys shrugs
14:22:56 * kevinbenton thinks regXboi took long to respond because he was looking that up on the Internet
14:23:13 <emagana> kevinbenton: lol
14:23:19 * regXboi says - no, he was double checking with the chemist in the house - his wife :)
14:23:27 <mestery> lol
14:23:38 <armax> the outstanding patches to the guide are:
14:23:47 <armax> https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:effective,n,z
14:23:55 <ajo> armax, it's a nice devref guide, there are so many questions/mistakes which repeat over time
14:24:00 <armax> feel free to check them out and post comments
14:24:05 <armax> ajo: that’s the idea
14:24:14 <amotoki> it is also a good chance to remember openstack common practices :-)
14:24:15 <armax> the more useful content we add, the better it is
14:24:29 <armax> we should strive to add Neutron-specific content
14:24:39 <armax> after all we’re more hopeless than other openstack projects
14:24:44 <armax> as some people might think
14:24:52 <kevinbenton> I thought you told me that the less content I added, the better it would be?
14:25:01 <armax> kevinbenton: no I mean, overall
14:25:10 <kevinbenton> :)
14:25:14 <armax> not per bullet point
14:25:39 <armax> any other announcement?
14:25:45 <ihrachys> armax: I guess a link to another page with broader discussion of a topic is applicable there.
14:25:57 <mestery> armax: Perception lags reality, but only when people are lucid
14:26:07 <armax> sorry, not following
14:26:12 <armax> I haven’t had my morning coffee yet
14:26:17 <kevinbenton> Who is throwing the Tokyo party? amotoki??
14:26:17 <mestery> armax: You must not be lucid
14:26:18 <mestery> :)
14:26:30 <mestery> kevinbenton: Doesn't matter who's throwing, armax is buying right?
14:26:48 <emagana> you both armax and mestery should be buying!
14:26:49 <armax> ihrachys: you mean this?
14:26:50 <armax> #link http://lists.openstack.org/pipermail/openstack-dev/2015-October/076190.html
14:26:52 <emagana> I want sake!
14:26:53 <ihrachys> armax: if it's for me, I mean, let's say I want to cover upgrade, but that's a huge topic, so I create a new page in devref. Should I link to it from effective?
14:27:04 <armax> ihrachys: oh, yes
14:27:19 <armax> ihrachys: I think that’s mentioned in the introduction to the guide
14:27:20 <amotoki> kevinbenton: I am looking for a place...
14:27:30 <armax> ihrachys: if you need to expand feel free to just provide the pointer
14:27:30 <ihrachys> oh poor me. ok.
14:27:53 <armax> emagana: as I said, since we’re the one providing the service, we’re the one that should be bought drinks ;)
14:28:00 <kevinbenton> amotoki: punishment for not finding one is you host it in your home
14:28:05 * markmcclain sneaks in late from teh car dealership
14:28:05 <kevinbenton> :)
14:28:11 <armax> ZZelle: ping
14:28:17 <ZZelle> armax, pong
14:28:28 <armax> #topic Bugs
14:28:38 <armax> ZZelle: hi
14:28:39 <amotoki> kevinbenton: my home is not so near to the summit :-(    you can enjoy one hour train.
14:28:49 <emagana> armax: actually that is a good idea... who is working for an operator?  :-0
14:28:51 <regXboi> party on the train?
14:29:11 <armax> with the changes in bug management procedures
14:29:22 <armax> we started looking at the backlog of bugs we have pending and that’s...
14:29:23 <armax> huge
14:29:37 <regXboi> armax: ++ for each bug :(
14:29:44 <armax> between client and server we have 1000+ open bugs
14:29:53 <armax> some may as well be junk
14:29:54 <ajo> ouch
14:30:05 <armax> but we don’t know until we have a good handle on these
14:30:09 <njohnston> oi
14:30:22 <armax> so we gotta figure out a plan to bring those down
14:30:49 <armax> ZZelle has been looking at expiring some of those
14:30:57 <ihrachys> armax: take 100, distribute 10 per core, expect them to be triaged till next week?
14:31:02 <kevinbenton> I think bug fixes would be good
14:31:07 <ajo> ihrachys, that could sound good
14:31:08 <ZZelle> We have a lot of bugs, a lot of bugs with no activity in the last 12 months: ~ 120 bugs
14:31:15 <armax> bugs that are marked incomplete, unassigned and untargeted expire after 60 days
14:31:30 <regXboi> I'd vote for getting those 120 into that state
14:31:40 <armax> that should give us enough time to look at them and revive those that might be relevant
14:31:45 <armax> for those that aren’t
14:31:56 <armax> the LP janitor will eventually evict them
14:32:09 <armax> so if everyone is okay with that strategy
14:32:13 <armax> ZZelle: fire away!
14:32:13 <dougwig> if we've been that lax on bugs, we might even want to scrub the recently expired (<6 months)
14:32:38 <ihrachys> armax: no triage, just move them to the state?
14:32:48 <armax> ihrachys: LP has a link
14:32:49 <ajo> dougwig, expired go when incomplete & not assigned & not targetted if I din't get it wrong
14:33:01 <ajo> I guess somebody scrub those to become expired
14:33:06 <ajo> scrubbed
14:33:15 <armax> #link https://bugs.launchpad.net/neutron/+expirable-bugs
14:33:27 <armax> ihrachys: after ZZelle fired his script
14:33:36 <armax> those bugs should appear under that link
14:33:41 <ihrachys> but should we triage bugs before marking them for expiration?
14:33:46 <regXboi> ajo: if at Tzero a bug is moved to incomplete/unassigned/untargeted, then at Tzero+60 days, it will be expired by the LP janitor
14:33:48 <armax> and then we can go over and see which one is worth triaging
14:33:56 <armax> and reviving if we have too
14:34:16 <ZZelle> dougwig, 6 months is really aggressive as it implies > 300 bugs in  https://bugs.launchpad.net/neutron/+expirable-bugs to triage in 60 days
14:34:16 <armax> ihrachys: they won’t actually expire until the Janitor kicks in 60 days from now
14:34:27 <ihrachys> ok, as long as we don't blindly close eyes and forget them at all
14:34:32 <armax> ihrachys: nope
14:34:54 <armax> dougwig: yeah we figured 1y was the best compromise
14:34:57 <ajo> ok, that sounds good,
14:35:06 <armax> 1.5y not aggressive enough and .5y too aggressive
14:35:18 <ajo> if the reporter is not willing to provide more information after 60 days... I guess it's not that important
14:35:24 <ZZelle> if 120 bugs seem too large to handle in 60 days, then we can run the script twice
14:35:50 <armax> ZZelle: that should be fine
14:35:52 <dougwig> by scrub, i meant, maybe we should take a look at recently expired bugs, lest we let things slip through the cracks.
14:35:55 <ajo> ZZelle, you don't need to fix them ,just move out from incomplete
14:36:40 <armax> #action ZZelle to mark incomplete the  bugs older than one  year
14:36:46 <ZZelle> ajo, i hope so :)
14:36:51 <ZZelle> armax, ack
14:36:59 <armax> #info they will show up here: https://bugs.launchpad.net/neutron/+expirable-bugs
14:37:18 <armax> then I and someone else will look into those to make sure we don’t miss anything ‘important'
14:37:52 <armax> this actually brings me to the next point
14:38:04 <armax> bug deputy for the forthcoming week
14:38:44 <armax> I’ll be shadowing/helping where I can to ensure that we iron out the kinks of the new process
14:38:49 <armax> any volunteer?
14:38:50 <ihrachys> I can volunteer
14:38:58 <regXboi> armax: I raise my hand as well
14:39:05 <markmcclain> happy to take it too
14:39:10 <ajo> can I go ahead and close from those bugs, what's actually incorrect?
14:39:19 <ajo> or invalid?
14:39:24 <armax> ajo: yes you can
14:39:30 <ihrachys> armax: too much volunteers. we need a lottery!
14:39:37 <armax> ihrachys: went first
14:39:39 <mestery> rofl
14:39:41 <markmcclain> I'm happy to wait until november :)
14:39:41 <ihrachys> sigh
14:39:42 <armax> :)
14:39:42 <ihrachys> :)
14:39:44 <regXboi> heck - you've got the next three weeks
14:39:48 <armax> the first one who replies wins
14:39:50 <regXboi> just hand it out one at a time
14:39:52 <armax> :)
14:40:05 <ajo> I will volunteer after (or even during, if that's useful) summit
14:40:14 <armax> Let’s have ihrachys be the deputy for the week of Oct 5
14:40:14 <kevinbenton> Can you unassign the bugs that haven't had activity for a week?
14:40:20 <regXboi> armax: actually, I really thing you *should* schedule it out a bit further
14:40:20 <ajo> ihrachys++
14:40:24 <kevinbenton> With no patch proposed
14:40:29 <armax> but anyone else should be free to help and take stuff off his plate
14:40:42 <ihrachys> armax: we select every week?
14:40:43 <emagana> should we just add our names to the neutron meetings wiki?
14:40:43 <armax> if they feel like he’s slipping ;)
14:40:52 <armax> ihrachys: either every week or every other week
14:40:54 <regXboi> it might help folks to know a little in advance what week they are "in the slot"
14:40:58 <emagana> #link https://wiki.openstack.org/wiki/Network/Meetings
14:40:59 <armax> ihrachys: depending on how you’re doing
14:41:03 <ihrachys> ack
14:41:12 * ihrachys is voted to be the guinea pig
14:41:12 <ajo> armax, ZZelle , marking as Invalid is enough, or should touch anything else?
14:41:18 <armax> ihrachys: you feel like you have bandwidth this week?
14:41:22 <njohnston> armax: If you schedule it out further than anyone who is driven by a sprint schedule can make sure that they have time allocated for bugmaster duty in their sprint.
14:41:23 <dougwig> we need some token of office, like a sceptre.  a wand with a rubber cockroach on the end.
14:41:30 <ihrachys> armax: yes, I will do bug scrubbing for OSP anyway
14:41:40 <armax> ihrachys: ok great
14:41:40 <johnsom__> Nice
14:41:50 <markmcclain> dougwig: I think you have shopping to do between now and tokyo
14:41:54 <armax> I’ll add you to the bug deputy table for the week
14:42:16 <regXboi> armax: see njohnston's comment - he makes a good point
14:42:24 <armax> #info ihrachys the bug deputy for Oct 5th, supported by regXboi, markmcclain  if necessary
14:42:45 * regXboi acks the #info
14:42:55 <amuller> ihrachys: I can help as well
14:43:07 <ihrachys> folks, thanks and I will reach if needed
14:43:08 <armax> njohnston: yes, assumed that their sprint schedule overlaps with ours?
14:43:56 <armax> week by week seems the best horizon for things upstream, but we can definitely plan a little further ahead
14:44:05 <armax> so for instance, if regXboi wants to take next week
14:44:19 <armax> regXboi: do you want to?
14:44:27 <armax> we can revise your commitment next week
14:44:30 <regXboi> armax: I can take the next slot
14:44:35 <armax> njohnston: is that what you were suggesting?
14:44:54 <armax> #info regXboi to provisionally take the bug deputy role for week of Oct 12th
14:45:30 <armax> ok, let’s move next
14:45:32 <ihrachys> 10 mins to choose a volunteers. sick.
14:45:40 <mestery> lol
14:45:53 <armax> ihrachys: too many volunteers! you gotta love it
14:46:08 <armax> #topic docs
14:46:11 <armax> emagana: any update?
14:46:20 <emagana> armax: short one
14:46:43 <emagana> On the networking guide we will be stopping having the old hangout meetings and moving into IRC
14:47:26 <mestery> emagana: yay! Good call!
14:47:54 <emagana> Nick Chase was helping on leading the logistics but he will take a break and I will be leading the meeting.. I will send the details on ML because I dont have them yet!
14:47:56 <emagana> :-)
14:48:15 <annegentle> thank you emagana!
14:48:26 <emagana> So, folks please join and contribute to the networking guide!
14:48:50 <armax> thanks emagana
14:49:03 <armax> anything else on docs?
14:49:10 <emagana> armax: passing the ball to you!
14:49:13 <ihrachys> emagana: do we have our docs process documented in devref? that could be a good start for more participants.
14:49:14 <armax> bear in mind that whenever DocImpact is flagged on a commit message
14:49:34 <armax> a new bug is filed for the openstack manuals
14:50:02 <armax> please remember to provide as much info
14:50:15 <armax> to help the doc bug submitter with his/her job
14:50:44 <armax> #topic Open Discussion
14:50:54 <armax> as some of you may know...
14:50:55 <armax> #https://etherpad.openstack.org/p/neutron-mitaka-designsummit
14:50:59 <armax> the summit is fast approaching
14:51:10 <yamini> we wanted to discuss https://blueprints.launchpad.net/neutron/+spec/cms-to-test-environment
14:51:15 <ajo> #link https://bugs.launchpad.net/neutron/+bug/1485422
14:51:15 <openstack> Launchpad bug 1485422 in neutron "neutron-ovs-cleanup sometimes failed at reboot (Ubuntu 14.04)" [Undecided,Invalid]
14:51:18 <armax> I have been working with the drivers team to put together a provisional schedule for the neutorn sessions
14:51:19 <ajo> #undo
14:51:20 <ajo> sorry :(
14:51:34 <ajo> was trying to link it right, my copy & paste does *not* work :(
14:51:50 <ajo> #link https://etherpad.openstack.org/p/neutron-mitaka-designsummit
14:51:55 * regXboi thinks only chair can #undo?
14:52:00 <armax> #undo
14:52:01 <openstack> Removing item from minutes: <ircmeeting.items.Link object at 0x98e91d0>
14:52:07 <regXboi> one more armax
14:52:08 <ajo> undo twice, sorry
14:52:08 <armax> #undo
14:52:09 <dougwig> regXboi is correct.
14:52:10 <openstack> Removing item from minutes: <ircmeeting.items.Link object at 0x99b8150>
14:52:16 <armax> we good?
14:52:18 <ajo> #link https://etherpad.openstack.org/p/neutron-mitaka-designsummit
14:52:21 <ajo> now yes :)
14:52:21 <regXboi> now we are good
14:52:49 <armax> expect an email soon
14:53:02 <armax> about what the schedule is going to be about and how we are breaking down the various sessions
14:53:26 <armax> we’ll have a lightining talk session too
14:53:46 <armax> and don’t forget that Friday is full day for community get together
14:53:52 <armax> so if you haven’t booked your flights yet
14:53:53 <ihrachys> will kevinbenton produce another talk about bad commits?
14:53:55 <armax> consider staying late
14:53:57 <ihrachys> or maybe BAD REVIEWS!
14:54:03 <armax> ihrachys: no, we have the effective guide now ;)
14:54:14 <ihrachys> armax: no fun
14:54:18 <dougwig> i think ihrachys is implying that it's time to roast the reviewers.
14:54:25 <armax> kevinbenton: unless he wants to, but he doesn’t want to chair any session
14:54:32 <ihrachys> dougwig: it's always that time
14:54:35 <armax> anyhoo
14:54:44 <dougwig> ihrachys: -1, sentence missing period.
14:55:04 <kevinbenton> -1 this sentence shouldn't have a period
14:55:10 * regXboi wonders who let the punctuation police into the meeting
14:55:20 <armax> yamini, ajo: please consider adding the topic on the on demanda agenda on
14:55:28 <armax> https://wiki.openstack.org/wiki/Network/Meetings
14:55:32 * dougwig thinks subtle humor is lost at this hour of the morning.
14:55:38 <xgerman> Monday will be some FWaaS fun
14:55:39 <ajo> armax, which topic?
14:55:42 <ihrachys> sigh. I think I have a flight back on Fri
14:55:56 <yamini> it it is
14:56:01 <yamini> it is already there
14:56:10 <armax> is it?
14:56:17 <armax> I must have wiped it out
14:56:20 * regXboi doesn't see it
14:56:44 <armax> blueprints are best discussed in gerring under neutron-specs
14:56:50 <armax> btw
14:56:55 <sc68cal> or the ML
14:57:05 <armax> sc68cal: +1
14:57:41 <armax> but yeah, we gotta figure out a way to leave more time for the open discussion section otherwise
14:57:44 <regXboi> are we done?
14:57:46 <amotoki> yamini: we are using RFE bugs rather than filing blueprint http://docs.openstack.org/developer/neutron/policies/blueprints.html    i suggest you file a RFE bug so that we can be aware of it.
14:57:54 <armax> having it is kinda missing the point
14:58:32 <armax> regXboi: I think we are nearly done, unless you can wrap up in 2 mins
14:58:43 <hoangcx> amotoki: +1
14:58:55 <regXboi> armax: no - I can wait until next week
14:59:11 <armax> ok folks
14:59:16 * regXboi has call to join now anyway :(
14:59:22 <armax> we’re getting 1 min back
14:59:27 <armax> thanks for joining
14:59:31 <armax> #endmeeting