#openstack-meeting: Networking

Meeting started by markmcclain at 21:02:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:02:58)

  1. Annoucements (markmcclain, 21:03:13)
    1. Mellanox Plugin merged earlier today. (markmcclain, 21:03:30)
    2. https://launchpad.net/quantum/+milestone/havana-1 (markmcclain, 21:04:14)

  2. Bugs (markmcclain, 21:06:52)
  3. API (markmcclain, 21:09:52)
    1. https://blueprints.launchpad.net/quantum/+spec/quantum-l3-routing-plugin (salv-orlando, 21:18:26)
    2. ACTION: markmcclain to followup on L3 plugin (markmcclain, 21:19:17)

  4. VPNaaS (markmcclain, 21:21:25)
  5. Security Groups/Firewalling (markmcclain, 21:25:48)
    1. https://review.openstack.org/#/c/27792/ (markmcclain, 21:26:53)

  6. Nova Integration (markmcclain, 21:36:05)
  7. LBaaS (markmcclain, 21:43:59)
    1. https://review.openstack.org/#/c/28257/ (markmcclain, 21:48:23)

  8. Stable (markmcclain, 21:51:50)
  9. Testing (markmcclain, 21:53:42)
  10. Horizon (markmcclain, 21:56:58)
  11. ML2 (markmcclain, 21:59:46)


Meeting ended at 22:10:24 UTC (full logs).

Action items

  1. markmcclain to followup on L3 plugin


Action items, by person

  1. markmcclain
    1. markmcclain to followup on L3 plugin


People present (lines said)

  1. markmcclain (83)
  2. salv-orlando (37)
  3. SumitNaiksatam (35)
  4. nati_ueno (32)
  5. enikanorov (14)
  6. garyk (13)
  7. danwent (8)
  8. rkukura (7)
  9. amotoki (7)
  10. marun (5)
  11. safchain__ (3)
  12. sc68cal (3)
  13. mestery (3)
  14. openstack (3)
  15. mlavalle (3)
  16. arosen (2)
  17. uvirtbot` (2)
  18. lifeless (1)
  19. emagana (1)
  20. armax (1)
  21. avishayb (1)


Generated by MeetBot 0.1.4.