#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:25 UTC (full logs).

Meeting summary

  1. Agenda (sergmelikyan, 17:03:54)
  2. Action Items (sergmelikyan, 17:04:57)
  3. Release Status (sergmelikyan, 17:16:46)
    1. https://launchpad.net/murano/+milestone/kilo-rc2 (sergmelikyan, 17:16:59)
    2. https://review.openstack.org/177796 & https://review.openstack.org/177869 for catalog issues fixed by kzaitsev (sergmelikyan, 17:19:37)
    3. VOTE: Voted on "Fix #1449500 in RC2?" Results are, Yes: 5 (sergmelikyan, 17:35:19)
    4. AGREED: #1449635 need to be fixed in RC2 (sergmelikyan, 17:42:26)
    5. VOTE: Voted on "Fix #1449510 in RC2?" Results are, Yes: 6 (sergmelikyan, 17:48:22)

  4. Summit Etherpads (sergmelikyan, 17:57:30)
    1. ACTION: sergmelikyan create etherpad for summit topics (sergmelikyan, 17:57:52)

  5. Open Discussion (sergmelikyan, 17:58:15)


Meeting ended at 18:00:50 UTC (full logs).

Action items

  1. sergmelikyan create etherpad for summit topics


Action items, by person

  1. sergmelikyan
    1. sergmelikyan create etherpad for summit topics


People present (lines said)

  1. sergmelikyan (88)
  2. slagun (30)
  3. ativelkov (23)
  4. openstack (17)
  5. ruhe (16)
  6. katyafervent (13)
  7. freerunner (8)
  8. kzaitsev (5)
  9. katyafervent2 (4)
  10. ddovbii_ (2)
  11. aderyugin (2)
  12. FilipBlaha (1)


Generated by MeetBot 0.1.4.