#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:00 UTC (full logs).

Meeting summary

  1. Action Items Review (sergmelikyan, 17:06:25)
  2. PTL Election (sergmelikyan, 17:11:07)
  3. Open Discussion (sergmelikyan, 17:12:37)
    1. ACTION: sergmelikyan, send e-mail describing roadmap planning procedure (sergmelikyan, 17:37:52)


Meeting ended at 17:54:13 UTC (full logs).

Action items

  1. sergmelikyan, send e-mail describing roadmap planning procedure


Action items, by person

  1. sergmelikyan
    1. sergmelikyan, send e-mail describing roadmap planning procedure


People present (lines said)

  1. sergmelikyan (47)
  2. henar (10)
  3. Radek (7)
  4. kzaitsev (6)
  5. katyafervent2 (6)
  6. openstack (3)
  7. pashkin (1)
  8. freerunner (1)


Generated by MeetBot 0.1.4.