17:00:00 <sergmelikyan> #startmeeting murano
17:00:00 <openstack> Meeting started Tue Mar 17 17:00:00 2015 UTC and is due to finish in 60 minutes.  The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:03 <openstack> The meeting name has been set to 'murano'
17:00:31 <sergmelikyan> Hi folks!
17:00:43 <kzaitsev> Hello everyone
17:00:54 <freerunner> Hi there!
17:00:58 <sergmelikyan> He-he:  Meeting started exactly at 17:00:00
17:02:31 <katyafervent2> hi
17:02:41 <Radek> hi
17:04:41 <pashkin> Hello!
17:05:01 <henar> hi
17:06:06 <sergmelikyan> o/
17:06:13 <sergmelikyan> Let's begin with action items?
17:06:25 <sergmelikyan> #topic Action Items Review
17:07:36 <sergmelikyan> #1 kzaitsev, plans to check tool for testing translation tool  introduced in Horizon: https://review.openstack.org/142239
17:07:42 <sergmelikyan> kzaitsev, any news on that?
17:08:03 <kzaitsev> I'm on a mobile client, so I might be a bit slow to answer. Although I hope it will not be the problem.
17:08:53 <kzaitsev> Yep. The tool from horizon seems good
17:09:56 <sergmelikyan> kzaitsev, so it suits us, and we can have same thing in Murano?
17:10:06 <kzaitsev> It's exactly what I've been looking for. I have tried to use it to translate murano-dashboard, but I haven't succeeded yet
17:10:57 <sergmelikyan> kzaitsev, thank you :)
17:11:07 <sergmelikyan> #topic PTL Election
17:11:11 <kzaitsev> Also it is going to be good for manual tests, but most likely useless for integration tests, since most of strings in tests are hard coded.
17:11:59 <sergmelikyan> I think today results from PTL election are going to be announced and we will
17:12:08 <sergmelikyan> have officially announced PTL
17:12:10 <kzaitsev> Sorry for being slow to answer. I'll continue working on the topic. Will turn it into a bp this week.
17:12:14 <sergmelikyan> :P
17:12:37 <sergmelikyan> #topic Open Discussion
17:13:14 <sergmelikyan> Folks if you have some specific topic to discuss now is the right moment to discuss them
17:14:50 <sergmelikyan> henar, thank you for jumping in with code-reviews it is really helpful!
17:15:06 <henar> :-)
17:15:23 <sergmelikyan> henar, and diversity is changing with each day ;)
17:16:22 <henar> we are really busy with fiware, but more collegues will contribute asap
17:16:27 <sergmelikyan> Radek, we are working on improving contribution to Murano from big features, to stable contribution with reviews and changes. It makes contribution to Murano diverse, and it is a way to become core-contributor
17:16:53 <sergmelikyan> Cause one of the requirements is a solid knowledge of Murano and solid review contributions (that demonstrate knowledge)
17:17:03 <sergmelikyan> We need more core-reviewers!
17:18:22 <henar> one question.. how to become a core-reviewer?
17:18:40 <sergmelikyan> Kilo release is quite soon, and we need to improve development speed, I expect to have all features merged by end of the week (which is end of K3), and at the same time beginning of feature freeze
17:20:12 <Radek> the same questions as henar - how to become a core reviewer?
17:21:37 <sergmelikyan> henar, usually one of the existing core contributors sending e-mail to the openstack-dev@ proposing to add to the core-reviewers one of the contributors, if more than half of existing members are voting for this contributor, contributor gets to core-reviewers team
17:21:38 <Radek> are there any 'scopes' (engine, ui,....) for core reviewers?
17:21:58 <sergmelikyan> Radek, scope is all Murano projects
17:24:08 <sergmelikyan> Usually contributors with high review metrics, and valuable reviews are proposed. Usually metrics are checked here: http://stackalytics.com/report/contribution/murano-group/30
17:24:13 <sergmelikyan> and here http://stackalytics.com/report/contribution/murano-group/90
17:24:37 <sergmelikyan> So nothing specific, just steady review and commits contributions.
17:24:59 <henar> ok, thanks
17:25:13 <sergmelikyan> Radek, henar you guys are awesome, you have implemented number of big features in Murano, but we missing steady reviews
17:25:46 <henar> understood
17:29:17 <sergmelikyan> By the way, about ending Kilo cycle...
17:29:48 <sergmelikyan> henar, Radek, we need to start working on Roadmap for the Liberty, do you guys already have some exact plans?
17:30:39 <henar> about the finalization of the features?
17:31:18 <sergmelikyan> about new features for the next release cycle
17:31:48 <henar> yes
17:31:57 <sergmelikyan> Yes :)
17:32:00 <henar> we need to create the lanchpad and so on, right?
17:32:08 <sergmelikyan> etherpad :)
17:32:30 <Radek> hi serg, I was disconnected. So I missed last 5 minutes. Anyway I'll ask Filip (as he is high in the metrics) to become core reviewer
17:33:17 <sergmelikyan> We need to have plans for discussions on the summit and schedule discussion topics. I am not sure that we will have specific room for our project, but I am pretty sure that we will figure something out
17:33:24 <sergmelikyan> Radek, thank you!
17:34:09 <sergmelikyan> Radek, I would like to ask you to re-publish specs under your name, I made mistake creating them for you. If you don't mind, can you publish same specs but under your (or Filips) name?
17:34:15 <sergmelikyan> I will abandon my commits
17:34:42 <Radek> ok
17:35:24 <Radek> it means - push them (via review) to murano-specs - am I right?
17:35:54 <sergmelikyan> Radek, yes
17:35:58 <Radek> ok
17:36:43 <sergmelikyan> If they will be merged as is it right now, it will be counted as my contribution, which is totally wrong.
17:36:59 <sergmelikyan> Regarding we are going to discuss roadmap for the next cycle, I will send e-mail later on this week, but we should start thinking about features.
17:37:07 <sergmelikyan> *Regarding how...
17:37:52 <sergmelikyan> #action sergmelikyan, send e-mail describing roadmap planning procedure
17:40:04 <katyafervent2> sounds good
17:40:54 <katyafervent2> will we have bug scrub some day?
17:41:47 <sergmelikyan> I propose to have a bug-scrub after k3, since after k3 focus is shifted verification & bug fixing
17:42:45 <katyafervent2> so the next week should be fine?
17:44:26 <sergmelikyan> katyafervent, I think so :)
17:45:09 <katyafervent2> cool
17:45:25 <henar> ok
17:47:13 <katyafervent2> no more topics for today?
17:51:04 <sergmelikyan> I don't have any :)
17:51:15 <sergmelikyan> We can finish a little bit earlier today :)
17:54:13 <sergmelikyan> #endmeeting