#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:01 UTC (full logs).

Meeting summary

  1. Action Items Review (serg_melikyan, 17:02:15)
  2. Announcements (serg_melikyan, 17:10:25)
    1. murano-apps project is created (serg_melikyan, 17:10:47)
    2. https://etherpad.openstack.org/p/horizon_unit_tests_analysis here it is, but there is no any update (katyafervent, 17:11:02)
    3. https://github.com/murano-project/murano-app-incubator/tree/master/io.murano.apps.java.HelloWorldCluster (gokrokve, 17:13:32)
    4. ACTION: sergmelikyan need to write-up a little email to mailing-list tomorrow about this repository and our plans (serg_melikyan, 17:16:48)

  3. Plans for Juno (serg_melikyan, 17:19:59)
    1. https://blueprints.launchpad.net/murano/+spec/murano-api-exception-handling (serg_melikyan, 17:33:55)
    2. https://bugs.launchpad.net/murano/+bug/1328662 (katyafervent, 17:34:27)
    3. ACTION: katyafervent Extend the description of https://blueprints.launchpad.net/murano/+spec/murano-api-exception-handling (katyafervent, 17:39:46)
    4. https://bugs.launchpad.net/murano/+bug/1334352 (serg_melikyan, 17:43:05)

  4. Open Discussion (serg_melikyan, 17:48:03)
    1. https://blueprints.launchpad.net/murano/+spec/dynamic-ui-specify-no-explicit-name-field (katyafervent, 17:49:17)
    2. https://github.com/murano-project/murano-app-incubator/blob/master/io.murano.apps.linux.Telnet/UI/telnet.yaml#L13 (katyafervent, 17:57:48)


Meeting ended at 17:59:00 UTC (full logs).

Action items

  1. sergmelikyan need to write-up a little email to mailing-list tomorrow about this repository and our plans
  2. katyafervent Extend the description of https://blueprints.launchpad.net/murano/+spec/murano-api-exception-handling


Action items, by person

  1. katyafervent
    1. katyafervent Extend the description of https://blueprints.launchpad.net/murano/+spec/murano-api-exception-handling


People present (lines said)

  1. serg_melikyan (85)
  2. sjmc7 (26)
  3. gokrokve (14)
  4. katyafervent (14)
  5. ruhe_ (13)
  6. stan_lagun (9)
  7. tsufiev (8)
  8. smurashov_ (6)
  9. openstack (3)
  10. btully (2)
  11. uvirtbot (2)
  12. IgorYozhikov (1)
  13. dteselkin_ (1)
  14. drupalmonkey (1)


Generated by MeetBot 0.1.4.