#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:03:23)

  1. AI review (ruhe, 17:03:34)
    1. https://blueprints.launchpad.net/murano/+spec/cloud-init-deployable-agent (ruhe, 17:04:10)

  2. API status (ruhe, 17:04:35)
    1. API implementation status is 50%. Expected to be finished by the end of this week. Reviews are very welcome (ruhe, 17:10:18)

  3. Engine status (ruhe, 17:10:32)
    1. AGREED: to import packages the way ruhe said (ruhe, 17:32:39)

  4. Release status (ruhe, 17:32:52)
    1. https://blueprints.launchpad.net/murano/+spec/app-total-uptime (ruhe, 17:38:45)
    2. https://blueprints.launchpad.net/murano/+spec/service-defitions-migrate-to-apps-ui (ruhe, 17:40:25)

  5. Community work group status (ruhe, 17:47:17)
    1. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg20522.html (ruhe, 17:51:54)

  6. guest agent installable from cloud-init (ruhe, 17:57:34)


Meeting ended at 18:01:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ruhe (100)
  2. Katyafervent2 (31)
  3. sergmelikyan (30)
  4. tsufiev_ (25)
  5. gokrokve (11)
  6. stanlagun (8)
  7. dmitryme (4)
  8. openstack (3)
  9. sjmc7 (2)
  10. igormarnat_ (1)
  11. joel_c (1)
  12. dteselkin (1)


Generated by MeetBot 0.1.4.