#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:02:12 UTC (full logs).

Meeting summary

    1. This is our agenda for today: https://wiki.openstack.org/wiki/Meetings/MuranoAgenda (ativelkov, 17:03:35)

  1. AI review (ativelkov, 17:04:22)
    1. ACTION: ativelkov to update project roadmap to reflect the metadata repository req's (ativelkov, 17:08:25)
    2. ACTION: katyafervent to comment the blueprint on dynamic service descriptions (ativelkov, 17:11:50)

  2. New DSL status (ativelkov, 17:22:22)
    1. https://etherpad.openstack.org/p/v5rce77Rpt (ativelkov, 17:27:31)
    2. ACTION: tivelkov, stanlagun to complete the short abstract for the new DSL and then publish a complete description of Wiki (ativelkov, 17:28:30)

  3. Oslo.messaging status (ativelkov, 17:34:20)
    1. migration to oslo.messaging to be done as part of 0.5 (ativelkov, 17:41:06)
    2. the ML thread here: http://lists.openstack.org/pipermail/openstack-dev/2014-February/026843.html (ativelkov, 17:42:21)

  4. Repository Reorganization (ativelkov, 17:43:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026526.html (ativelkov, 17:44:15)

  5. Open Discussion (ativelkov, 17:49:27)


Meeting ended at 17:51:07 UTC (full logs).

Action items

  1. ativelkov to update project roadmap to reflect the metadata repository req's
  2. katyafervent to comment the blueprint on dynamic service descriptions
  3. tivelkov, stanlagun to complete the short abstract for the new DSL and then publish a complete description of Wiki


Action items, by person

  1. ativelkov
    1. ativelkov to update project roadmap to reflect the metadata repository req's
  2. stanlagun
    1. tivelkov, stanlagun to complete the short abstract for the new DSL and then publish a complete description of Wiki


People present (lines said)

  1. ativelkov (69)
  2. sergmelikyan (12)
  3. stanlagun (4)
  4. katyafervent2 (4)
  5. openstack (3)
  6. tnurlygayanov___ (1)
  7. dteselkin (1)


Generated by MeetBot 0.1.4.