#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:04:20 UTC (full logs).

Meeting summary

  1. Summit Summary (ativelkov, 17:05:23)
  2. AI review (ativelkov, 17:12:24)
  3. Release 0.3 status (ativelkov, 17:21:28)
    1. Realease 0.3 is expected on Thursday (ativelkov, 17:23:38)

  4. Release 0.4 (ativelkov, 17:24:34)
    1. metadata repository admin part is almost done (ativelkov, 17:27:35)
    2. advanced networking is being finished (ativelkov, 17:27:48)

  5. Load Balancer Issue (ativelkov, 17:29:27)
    1. ACTION: forward the LoadBalancer email to Neutron and Fuel team, asking for feedback (ativelkov, 17:32:54)

  6. Solum Integration (ativelkov, 17:34:07)
    1. ACTION: gokrokve to summarise the decisions of Solum design workshop for further discussion of integration paths (ativelkov, 17:35:45)

  7. Open Discussion (ativelkov, 17:37:45)
    1. ACTION: ativelkov stanlagun to formalise the new metadata ideas in the etherpad (ativelkov, 17:51:59)
    2. ACTION: ativelkov stanlagun To elaborate and formalize the spec for Metadata (igormarnat_, 17:52:38)


Meeting ended at 17:53:40 UTC (full logs).

Action items

  1. forward the LoadBalancer email to Neutron and Fuel team, asking for feedback
  2. gokrokve to summarise the decisions of Solum design workshop for further discussion of integration paths
  3. ativelkov stanlagun to formalise the new metadata ideas in the etherpad
  4. ativelkov stanlagun To elaborate and formalize the spec for Metadata


Action items, by person

  1. ativelkov
    1. ativelkov stanlagun to formalise the new metadata ideas in the etherpad
    2. ativelkov stanlagun To elaborate and formalize the spec for Metadata
  2. stanlagun
    1. ativelkov stanlagun to formalise the new metadata ideas in the etherpad
    2. ativelkov stanlagun To elaborate and formalize the spec for Metadata
  3. UNASSIGNED
    1. forward the LoadBalancer email to Neutron and Fuel team, asking for feedback
    2. gokrokve to summarise the decisions of Solum design workshop for further discussion of integration paths


People present (lines said)

  1. ativelkov (83)
  2. igormarnat_ (11)
  3. sergmelikyan (8)
  4. katyafervent (6)
  5. stanlagun (4)
  6. tsufiev (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.