#openstack-meeting-alt: murano

Meeting started by dkoryavov at 15:00:58 UTC (full logs).

Meeting summary

    1. IgorYozhikov and tnurlygayanov_ will prepare 2 screencasts before the next week. (dkoryavov, 15:13:06)
    2. today we got RPM packages for all Murano components and we plan to test it before release-0.2 to have RPM packages with Murano Release-0.2 (tnurlygayanov_, 15:15:28)
    3. ACTION: dkoryavov will update roadmap on the wiki. (dkoryavov, 15:15:53)
    4. ACTION: need to test RPM packages with Murano (tnurlygayanov_, 15:16:26)
    5. ACTION: create bug descriptions for all webUI bugs on launchpad.net/murano (tnurlygayanov_, 15:25:36)
    6. ACTION: : akuznetsova, dmyznikov, tnurlygayanov: create bug descriptions for all webUI bugs on launchpad.net/murano (tnurlygayanov_, 15:27:55)
    7. Good idea: to syncronize Murano releases with OpenStack releases. Let's try to do so. (dkoryavov_, 15:58:02)


Meeting ended at 15:59:02 UTC (full logs).

Action items

  1. dkoryavov will update roadmap on the wiki.
  2. need to test RPM packages with Murano
  3. create bug descriptions for all webUI bugs on launchpad.net/murano
  4. : akuznetsova, dmyznikov, tnurlygayanov: create bug descriptions for all webUI bugs on launchpad.net/murano


Action items, by person

  1. akuznetsova
    1. : akuznetsova, dmyznikov, tnurlygayanov: create bug descriptions for all webUI bugs on launchpad.net/murano
  2. dkoryavov
    1. dkoryavov will update roadmap on the wiki.
  3. dmyznikov
    1. : akuznetsova, dmyznikov, tnurlygayanov: create bug descriptions for all webUI bugs on launchpad.net/murano
  4. UNASSIGNED
    1. need to test RPM packages with Murano
    2. create bug descriptions for all webUI bugs on launchpad.net/murano


People present (lines said)

  1. dkoryavov_ (37)
  2. tnurlygayanov_ (25)
  3. ativelkov (18)
  4. dkoryavov (17)
  5. tsufiev (9)
  6. stanlagun (6)
  7. akuznetsova (5)
  8. IgorYozhikov (4)
  9. openstack (3)
  10. dmyznikov (2)
  11. Igor__ (2)


Generated by MeetBot 0.1.4.