#openstack-meeting-3: monasca

Meeting started by rhochmuth at 15:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (rhochmuth, 15:00:18)

  1. mid-cycle (rhochmuth, 15:02:27)
    1. ACTION: Witek sets doodle for mid-cycle (witek, 15:08:29)
    2. http://doodle.com/poll/x6bf8ev6wvenfkdy (fabiog, 15:10:28)

  2. stable branch (rhochmuth, 15:11:57)
    1. https://review.openstack.org/#/c/306303/ (rhochmuth, 15:12:06)

  3. reviews (rhochmuth, 15:15:49)
    1. https://review.openstack.org/#/c/306621/ (rhochmuth, 15:23:21)
    2. https://review.openstack.org/#/c/286281/ (rhochmuth, 15:29:41)
    3. https://review.openstack.org/#/c/251674/ (rhochmuth, 15:33:11)
    4. https://review.openstack.org/#/c/285000 (rhochmuth, 15:33:24)

  4. periodic notifications (rhochmuth, 15:37:00)
    1. https://blueprints.launchpad.net/monasca/+spec/heat-integration (mhoppal, 15:39:03)
    2. https://review.openstack.org/#/c/296813/ (rhochmuth, 15:39:52)
    3. https://review.openstack.org/#/c/310534/ (rhochmuth, 15:40:07)
    4. https://review.openstack.org/#/c/308502/ (rhochmuth, 15:40:20)
    5. https://review.openstack.org/#/c/308502/13/devstack/files/schema/mon_mysql.sql (rhochmuth, 15:46:39)

  5. vitrage (rhochmuth, 15:51:00)
    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (rhochmuth, 15:51:59)
    2. https://wiki.openstack.org/wiki/Monasca#Transform_and_Aggregation_Engine (rhochmuth, 15:59:31)


Meeting ended at 16:00:52 UTC (full logs).

Action items

  1. Witek sets doodle for mid-cycle


Action items, by person

  1. witek
    1. Witek sets doodle for mid-cycle


People present (lines said)

  1. rhochmuth (139)
  2. bklei (66)
  3. witek (21)
  4. jayahn (10)
  5. mhoppal (8)
  6. fabiog (8)
  7. slogan_ (8)
  8. jkeen (6)
  9. openstack (3)
  10. rbak (1)


Generated by MeetBot 0.1.4.