#openstack-meeting: Mistral

Meeting started by nikolaym at 16:01:05 UTC (full logs).

Meeting summary

  1. Review action items (nikolaym, 16:04:18)
    1. ACTION: rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-2 (nikolaym, 16:08:58)

  2. Current status (nikolaym, 16:10:35)
  3. M-1 status (nikolaym, 16:20:49)
    1. https://launchpad.net/mistral/+milestone/mitaka-1 (akuznetsova, 16:20:59)
    2. ACTION: nikolaym: move incomplete bps to m-2 (nikolaym, 16:23:06)
    3. https://review.openstack.org/#/c/243087/ (akuznetsova, 16:27:51)
    4. ACTION: mark https://blueprints.launchpad.net/mistral/+spec/mistral-ceilometer-actions as 'implemented' (akuznetsova, 16:32:15)
    5. ACTION: mark https://blueprints.launchpad.net/mistral/+spec/mistral-osc-plugin as 'implemented' (akuznetsova, 16:34:13)
    6. ACTION: move https://blueprints.launchpad.net/mistral/+spec/mistral-alternative-rpc to m-2 (akuznetsova, 16:35:35)

  4. liberty backporting status (nikolaym, 16:42:42)
    1. https://review.openstack.org/#/q/mistral+branch:stable/liberty+status:open,n,z (akuznetsova, 16:44:09)

  5. Open discussion (nikolaym, 16:47:45)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen isn't finished (^Gal^, 16:55:38)


Meeting ended at 16:57:24 UTC (full logs).

Action items

  1. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-2
  2. nikolaym: move incomplete bps to m-2
  3. mark https://blueprints.launchpad.net/mistral/+spec/mistral-ceilometer-actions as 'implemented'
  4. mark https://blueprints.launchpad.net/mistral/+spec/mistral-osc-plugin as 'implemented'
  5. move https://blueprints.launchpad.net/mistral/+spec/mistral-alternative-rpc to m-2


Action items, by person

  1. nikolaym
    1. nikolaym: move incomplete bps to m-2
  2. UNASSIGNED
    1. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-2
    2. mark https://blueprints.launchpad.net/mistral/+spec/mistral-ceilometer-actions as 'implemented'
    3. mark https://blueprints.launchpad.net/mistral/+spec/mistral-osc-plugin as 'implemented'
    4. move https://blueprints.launchpad.net/mistral/+spec/mistral-alternative-rpc to m-2


People present (lines said)

  1. nikolaym (60)
  2. akuznetsova (49)
  3. ^Gal^ (10)
  4. ddeja (6)
  5. dzimine (5)
  6. openstack (3)
  7. aspiers (1)


Generated by MeetBot 0.1.4.