#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:22:15 UTC (full logs).

Meeting summary

  1. Review Action items (rakhmerov, 16:25:29)
    1. ACTION: rakhmerov (get others involved): figure out a plan for adding complex workflows into integration tests (rakhmerov, 16:26:35)
    2. ACTION: rakhmerov: schedule a meeting with Dmitri and Nastya about integration testing (rakhmerov, 16:27:23)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:28:12)
  3. What's left to do in Kilo? (critical bugs, docs etc.) (rakhmerov, 16:30:24)
    1. https://bugs.launchpad.net/mistral/+bug/1444390 (rakhmerov, 16:45:24)
    2. https://bugs.launchpad.net/mistral/+bug/1428576 (rakhmerov, 16:45:42)
    3. https://blueprints.launchpad.net/mistral/+spec/on-condition-one-liner (rakhmerov, 16:46:01)
    4. ACTION: rakhmerov: renew ML discussion about "break-on" (rakhmerov, 16:48:26)


Meeting ended at 16:56:21 UTC (full logs).

Action items

  1. rakhmerov (get others involved): figure out a plan for adding complex workflows into integration tests
  2. rakhmerov: schedule a meeting with Dmitri and Nastya about integration testing
  3. rakhmerov: renew ML discussion about "break-on"


Action items, by person

  1. rakhmerov
    1. rakhmerov (get others involved): figure out a plan for adding complex workflows into integration tests
    2. rakhmerov: schedule a meeting with Dmitri and Nastya about integration testing
    3. rakhmerov: renew ML discussion about "break-on"


People present (lines said)

  1. rakhmerov (82)
  2. NikolayMM (7)
  3. openstack (6)
  4. akuznetsova (5)
  5. dzimine (4)
  6. NikolayM (2)


Generated by MeetBot 0.1.4.