#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:20 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:03:12)
    1. ACTION: NikolayM, fix wiki DSL page (make it up to date) (rakhmerov, 16:06:11)

  2. Current Status (by team members) (rakhmerov, 16:12:29)
  3. Summit Results (rakhmerov, 16:23:45)


Meeting ended at 16:37:28 UTC (full logs).

Action items

  1. NikolayM, fix wiki DSL page (make it up to date)


Action items, by person

  1. NikolayM
    1. NikolayM, fix wiki DSL page (make it up to date)


People present (lines said)

  1. rakhmerov (70)
  2. NikolayM (15)
  3. openstack (3)
  4. peoplemerge (1)


Generated by MeetBot 0.1.4.