#openstack-meeting: midonet

Meeting started by ryu25 at 09:02:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MidoNet agenda (ryu25, 09:03:10)

  1. Announcements (ryu25, 09:03:40)
    1. https://launchpad.net/midonet (ryu25, 09:04:25)
    2. https://launchpad.net/midonet/mitaka (yamamoto, 09:06:55)
    3. ACTION: ryu25 ask in ML about the midonet release cycle and versioning (ryu25, 09:10:49)
    4. midonet-dev irc chnanel is replaced by midonet (ryu25, 09:14:29)
    5. https://review.openstack.org/#/c/252172/ (yamamoto, 09:15:24)
    6. midonet v5.1 RC scheduled the first half of Janurary (ryu25, 09:20:11)

  2. Bugs (ryu25, 09:23:30)
    1. #link https://midonet.atlassian.net/browse/MNA-1112?jql=project%20%3D%20MidoNet%20AND%20priority%20%3D%20Major%20and%20issuetype%20%3D%20Bug%20AND%20status%20in%20(Proposed%2C%20Reopened)%20ORDER%20BY%20createdDate%20Desc%2C%20priority%20Desc (ryu25, 09:24:29)
    2. https://midonet.atlassian.net/browse/MNA-1112?jql=project%20%3D%20MidoNet%20AND%20priority%20%3D%20Major%20and%20issuetype%20%3D%20Bug%20AND%20status%20in%20(Proposed%2C%20Reopened)%20ORDER%20BY%20createdDate%20Desc%2C%20priority%20Desc (ryu25, 09:25:03)
    3. kitsuneninetails is the next bug deputy (ryu25, 09:33:16)
    4. ACTION: ryu25 update meeting wiki with bug deputy sched and bug summary for last week (ryu25, 09:33:37)

  3. Open Discussion (ryu25, 09:36:28)
    1. ACTION: ryu25 start a conversation about feature proposal in ML (ryu25, 09:43:26)
    2. ACTION: red_trela create a doc (wiki, lp,...) to organize and share the process for the move to openstack infra (ryu25, 09:51:02)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081693.html (ryu25, 09:54:01)


Meeting ended at 10:00:09 UTC (full logs).

Action items

  1. ryu25 ask in ML about the midonet release cycle and versioning
  2. ryu25 update meeting wiki with bug deputy sched and bug summary for last week
  3. ryu25 start a conversation about feature proposal in ML
  4. red_trela create a doc (wiki, lp,...) to organize and share the process for the move to openstack infra


Action items, by person

  1. openstack
    1. red_trela create a doc (wiki, lp,...) to organize and share the process for the move to openstack infra
  2. red_trela
    1. red_trela create a doc (wiki, lp,...) to organize and share the process for the move to openstack infra
  3. ryu25
    1. ryu25 ask in ML about the midonet release cycle and versioning
    2. ryu25 update meeting wiki with bug deputy sched and bug summary for last week
    3. ryu25 start a conversation about feature proposal in ML


People present (lines said)

  1. ryu25 (80)
  2. red_trela (46)
  3. yamamoto (9)
  4. jfjoly (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.