#openstack-masakari: masakari

Meeting started by yoctozepto at 07:01:49 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 07:02:01)
  2. Agenda (yoctozepto, 07:04:46)
  3. Announcements (yoctozepto, 07:05:39)
    1. New Masakari versions released from stable branches (yoctozepto, 07:05:49)
    2. Masakari Stein moved to EM (Extended Maintenance) stage (yoctozepto, 07:06:37)
    3. Teams cleanup has happened http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018542.html (yoctozepto, 07:07:43)

  4. Review action items from the last meeting (yoctozepto, 07:09:39)
    1. http://eavesdrop.openstack.org/meetings/masakari/2020/masakari.2020-11-10-07.00.html (yoctozepto, 07:09:52)
    2. https://review.opendev.org/q/topic:%22ci-periodic-jobs%22+(status:open%20OR%20status:merged) (yoctozepto, 07:12:25)
    3. AGREED: go with `enabled` for segments as there is no need to force ourselves to rewrite to `disabled` (no universal practice exists) (yoctozepto, 07:20:58)

  5. CI status (yoctozepto, 07:21:56)
  6. Backports pending reviews (yoctozepto, 07:23:23)
  7. Release planning (yoctozepto, 07:26:09)
    1. Review action items from the Wallaby vPTG https://etherpad.opendev.org/p/masakari-wallaby-vptg (yoctozepto, 07:26:19)
    2. https://etherpad.opendev.org/p/masakari-doc-inspection (jopdorp, 07:30:01)
    3. https://review.opendev.org/c/openstack/masakari-specs/+/762517 (jopdorp, 07:32:24)
    4. https://storyboard.openstack.org/#!/story/2007236 (yoctozepto, 07:37:49)
    5. https://review.opendev.org/c/openstack/kolla/+/730589 (yoctozepto, 07:38:23)

  8. Open discussion (yoctozepto, 07:52:07)


Meeting ended at 07:57:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. yoctozepto (83)
  2. jopdorp (42)
  3. suzhengwei (10)
  4. openstack (3)


Generated by MeetBot 0.1.4.