#openstack-masakari: masakari

Meeting started by yoctozepto at 07:00:27 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 07:00:39)
  2. Agenda (yoctozepto, 07:03:05)
  3. Announcements (yoctozepto, 07:04:08)
  4. Announcements (yoctozepto, 07:04:47)
    1. OpenStack Victoria Release Community Meeting - Thu 2020-11-12 16:00 UTC (yoctozepto presenting Masakari) (yoctozepto, 07:04:59)
    2. Teams cleanup http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018542.html (yoctozepto, 07:06:37)

  5. Review action items from the last meeting (yoctozepto, 07:07:56)
  6. CI status (yoctozepto, 07:08:39)
    1. ACTION: yoctozepto to add periodic jobs to masakari (yoctozepto, 07:10:54)

  7. Backports pending reviews (yoctozepto, 07:11:19)
    1. https://review.opendev.org/#/q/(project:openstack/masakari+OR+project:openstack/masakari-monitors+OR+project:openstack/python-masakariclient+OR+project:openstack/masakari-dashboard)+status:open+-branch:master (yoctozepto, 07:15:30)
    2. ACTION: yoctozepto to replace bit.ly links with their long forms (yoctozepto, 07:17:33)

  8. Should we release the non-current stable branches? (yoctozepto, 07:20:13)
  9. Release planning (yoctozepto, 07:25:05)
  10. Review action items from the Wallaby vPTG https://etherpad.opendev.org/p/masakari-wallaby-vptg (yoctozepto, 07:25:19)
    1. http://codesearch.openstack.org/?q=disabled.*BooleanField&i=nope&files=&repos= (yoctozepto, 07:28:15)
    2. http://codesearch.openstack.org/?q=disabled.*Column&i=nope&files=&repos= (yoctozepto, 07:28:20)
    3. ACTION: suzhengwei to reflect upon yoctozepto's findings about disabled/enabled (yoctozepto, 07:31:02)
    4. https://review.opendev.org/761499 (yoctozepto, 07:39:44)
    5. https://review.opendev.org/761704 (yoctozepto, 07:40:48)

  11. Open discussion (yoctozepto, 07:43:15)
    1. ACTION: yoctozepto to switch masakari focus in launchpad from victoria to wallaby (yoctozepto, 07:44:35)
    2. ACTION: yoctozepto to clean teams up (yoctozepto, 07:45:04)
    3. ACTION: yoctozepto to release stable branches (yoctozepto, 07:45:12)


Meeting ended at 07:54:17 UTC (full logs).

Action items

  1. yoctozepto to add periodic jobs to masakari
  2. yoctozepto to replace bit.ly links with their long forms
  3. suzhengwei to reflect upon yoctozepto's findings about disabled/enabled
  4. yoctozepto to switch masakari focus in launchpad from victoria to wallaby
  5. yoctozepto to clean teams up
  6. yoctozepto to release stable branches


Action items, by person

  1. suzhengwei
    1. suzhengwei to reflect upon yoctozepto's findings about disabled/enabled
  2. yoctozepto
    1. yoctozepto to add periodic jobs to masakari
    2. yoctozepto to replace bit.ly links with their long forms
    3. suzhengwei to reflect upon yoctozepto's findings about disabled/enabled
    4. yoctozepto to switch masakari focus in launchpad from victoria to wallaby
    5. yoctozepto to clean teams up
    6. yoctozepto to release stable branches


People present (lines said)

  1. yoctozepto (101)
  2. suzhengwei__ (9)
  3. openstack (5)
  4. suzhengwei_ (4)
  5. suzhengwei (2)


Generated by MeetBot 0.1.4.