#openstack-meeting: masakari

Meeting started by samP at 04:01:00 UTC (full logs).

Meeting summary

  1. Critical bugs (samP, 04:01:46)
  2. Discussion points (samP, 04:03:48)
    1. https://pypi.python.org/pypi/masakari/2.0.1.dev19 (samP, 04:05:42)
    2. ACTION: samP add pypi jobs to project config of masakari and client and monitors (samP, 04:12:52)
    3. ACTION: samP add "how to install masakari" docs (samP, 04:29:07)
    4. https://review.openstack.org/#/c/412376/ (samP, 04:29:53)

  3. AOB (samP, 04:38:10)
    1. ACTION: Review https://review.openstack.org/#/c/397064 (samP, 04:47:25)


Meeting ended at 04:49:52 UTC (full logs).

Action items

  1. samP add pypi jobs to project config of masakari and client and monitors
  2. samP add "how to install masakari" docs
  3. Review https://review.openstack.org/#/c/397064


Action items, by person

  1. openstack
    1. Review https://review.openstack.org/#/c/397064
  2. samP
    1. samP add pypi jobs to project config of masakari and client and monitors
    2. samP add "how to install masakari" docs


People present (lines said)

  1. samP (65)
  2. tpatil_ (22)
  3. rkmrhj (13)
  4. abhishekk (7)
  5. openstack (3)
  6. Dinesh_Bhor (2)
  7. rkmrhj_ (1)


Generated by MeetBot 0.1.4.