#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:00:32 UTC (full logs).

Meeting summary

  1. actions from last time (kgriffs, 15:02:31)
    1. http://eavesdrop.openstack.org/meetings/marconi/2014/marconi.2014-02-18-15.04.html (alcabrera, 15:02:46)
    2. ACTION: balajiiyer to follow up with Megan and get us a case study for the summit talk (kgriffs, 15:03:17)

  2. i-3 (kgriffs, 15:03:32)
    1. https://launchpad.net/marconi/+milestone/icehouse-3 (kgriffs, 15:07:07)
    2. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (flwang, 15:10:11)

  3. tempest (kgriffs, 15:16:53)
    1. https://review.openstack.org/77832 (malini, 15:17:34)

  4. documentation (kgriffs, 15:22:15)
    1. https://review.openstack.org/#/c/72001/ (balajiiyer, 15:23:06)
    2. https://review.openstack.org/#/c/72001/ (flaper87, 15:23:20)

  5. sqlalchemy (kgriffs, 15:25:21)
  6. pecan (kgriffs, 15:28:55)
  7. open discussion (kgriffs, 15:54:18)
    1. https://plus.google.com/events/ckjhm8rggnqvrnspftna845kubk (flaper87, 15:55:05)


Meeting ended at 15:57:39 UTC (full logs).

Action items

  1. balajiiyer to follow up with Megan and get us a case study for the summit talk


Action items, by person

  1. balajiiyer
    1. balajiiyer to follow up with Megan and get us a case study for the summit talk


People present (lines said)

  1. kgriffs (108)
  2. flaper87 (78)
  3. alcabrera (53)
  4. flwang (34)
  5. malini (26)
  6. balajiiyer (19)
  7. openstack (3)
  8. ametts (1)
  9. saikrishna_ (1)
  10. cpallares (1)


Generated by MeetBot 0.1.4.