#openstack-meeting-alt: Marconi

Meeting started by kgriffs at 15:04:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (alcabrera, 15:04:42)

  1. roll call (kgriffs, 15:05:23)
  2. Atlanta Summit (kgriffs, 15:09:00)
    1. ACTION: balajiiyer to follow up with Megan and get us a case study for the summit talk (kgriffs, 15:15:39)

  3. SQL Alchemy (kgriffs, 15:22:59)
    1. https://review.openstack.org/#/q/status:open+project:openstack/marconi+topic:bp/sql-storage-driver,n,z (alcabrera, 15:26:17)
    2. sql-driver needs reviews : all controllers are in the review queue (alcabrera, 15:27:16)
    3. great progress (alcabrera, 15:27:20)

  4. Pecan evaluation (kgriffs, 15:27:29)
    1. https://github.com/balajiiyer/marconi/tree/Pecan (balajiiyer, 15:31:55)
    2. https://github.com/ryanpetrello/falcon/commit/a380bafdec6b8217edb6a59cebd94dfd3b408ecb (ryanpetrello, 15:47:33)
    3. https://github.com/ryanpetrello/falcon/commit/a380bafdec6b8217edb6a59cebd94dfd3b408ecb (kgriffs, 15:47:43)
    4. pecan evaluation: let's see some benchmarks, marconi:falcon, marconi:pecan (alcabrera, 15:51:18)


Meeting ended at 16:00:49 UTC (full logs).

Action items

  1. balajiiyer to follow up with Megan and get us a case study for the summit talk


Action items, by person

  1. balajiiyer
    1. balajiiyer to follow up with Megan and get us a case study for the summit talk


People present (lines said)

  1. alcabrera (97)
  2. kgriffs (80)
  3. flaper87 (48)
  4. ryanpetrello (38)
  5. balajiiyer (21)
  6. dhellmann (12)
  7. sriram (11)
  8. ametts (5)
  9. malini (5)
  10. mpanetta (4)
  11. openstack (4)
  12. oz_akan_ (3)


Generated by MeetBot 0.1.4.