#openstack-meeting-alt: Marconi

Meeting started by flaper87 at 15:05:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (alcabrera, 15:05:20)

  1. Bug triage (flaper87, 15:06:10)
  2. Review homeworks (flaper87, 15:06:39)
    1. ACTION: flaper87 to get in touch with Everett Toews and share ideas about client design (flaper87, 15:07:48)
    2. ACTION: kgriffs to play with swob (kgriffs, 15:12:56)
    3. everyone got the remaining shard patches merged (alcabrera, 15:13:24)
    4. ACTION: kgriffs to confirm whether or not query params are ok in json-home URI templates (kgriffs, 15:14:33)
    5. flaper87 ran out of gummy bear (flaper87, 15:14:59)
    6. kgriffs retargeted bps and bugs to icehouse (kgriffs, 15:15:15)
    7. kgriffs updated milestones with due dates (kgriffs, 15:15:30)
    8. many participated in notifications breakout (alcabrera, 15:16:46)
    9. http://eavesdrop.openstack.org/meetings/marconi_notifications_brainstorm/2013/marconi_notifications_brainstorm.2013-12-03-15.05.html (alcabrera, 15:16:48)
    10. https://etherpad.openstack.org/p/marconi-notifications-brainstorm (alcabrera, 15:16:57)
    11. ACTION: kgriffs to create bp for notifications based on brainstorming session (kgriffs, 15:17:07)
    12. ACTION: alcabrera to look into documentation process (kgriffs, 15:17:51)
    13. mpanetta has a marconi-simple docker container available (alcabrera, 15:20:05)
    14. https://github.com/bentwire/marconi-simple.git (mpanetta, 15:20:38)
    15. https://github.com/bentwire/marconi-simple.git (alcabrera, 15:20:45)
    16. marconi is officially cool now that it has a docker file (kgriffs, 15:22:32)

  3. Review Graduation BPs/Bugs (kgriffs, 15:23:07)
    1. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (kgriffs, 15:23:22)
    2. ACTION: kgriffs to write v1.1 api spec (kgriffs, 15:23:56)
    3. https://blueprints.launchpad.net/marconi/+spec/sql-storage-driver (kgriffs, 15:25:28)
    4. sqlalchemy is of critical priority (alcabrera, 15:26:43)
    5. https://review.openstack.org/#/c/60223/ (alcabrera, 15:28:32)
    6. alcabrera volunteers to work on sqlalchemy/sharding controllers for January (alcabrera, 15:29:41)
    7. ACTION: alcabrera to draft BP for sqlalchemy sharding controllers (alcabrera, 15:34:40)
    8. https://blueprints.launchpad.net/python-marconiclient/+spec/python-marconiclient-v1 (kgriffs, 15:35:53)
    9. https://blueprints.launchpad.net/marconi/+spec/sql-sharding-controllers (alcabrera, 15:38:27)
    10. https://blueprints.launchpad.net/marconi/+spec/heat-template (kgriffs, 15:40:00)
    11. https://blueprints.launchpad.net/marconi/+spec/heat-template (kgriffs, 15:40:26)
    12. https://blueprints.launchpad.net/marconi/+spec/devstack-support (kgriffs, 15:42:50)
    13. marconi-team has no shortage of weirdness (alcabrera, 15:48:12)
    14. https://blueprints.launchpad.net/marconi/+spec/tempest-integration (kgriffs, 15:48:25)
    15. https://blueprints.launchpad.net/marconi/+spec/pecan-framework (kgriffs, 15:49:32)
    16. https://blueprints.launchpad.net/marconi/+spec/pecan-framework (kgriffs, 15:53:14)
    17. https://blueprints.launchpad.net/marconi/+spec/marconi-horizon-integration (kgriffs, 15:53:34)
    18. Marconi needs eager Horizon volunteer to make Horizon-integration happen (alcabrera, 15:55:38)
    19. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (kgriffs, 15:56:40)

  4. open discussion (kgriffs, 15:58:26)


Meeting ended at 16:00:50 UTC (full logs).

Action items

  1. flaper87 to get in touch with Everett Toews and share ideas about client design
  2. kgriffs to play with swob
  3. kgriffs to confirm whether or not query params are ok in json-home URI templates
  4. kgriffs to create bp for notifications based on brainstorming session
  5. alcabrera to look into documentation process
  6. kgriffs to write v1.1 api spec
  7. alcabrera to draft BP for sqlalchemy sharding controllers


Action items, by person

  1. alcabrera
    1. alcabrera to look into documentation process
    2. alcabrera to draft BP for sqlalchemy sharding controllers
  2. flaper87
    1. flaper87 to get in touch with Everett Toews and share ideas about client design
  3. kgriffs
    1. kgriffs to play with swob
    2. kgriffs to confirm whether or not query params are ok in json-home URI templates
    3. kgriffs to create bp for notifications based on brainstorming session
    4. kgriffs to write v1.1 api spec


People present (lines said)

  1. kgriffs (149)
  2. flaper87 (129)
  3. alcabrera (99)
  4. mpanetta (16)
  5. cpallares (4)
  6. openstack (4)
  7. megan_w (3)
  8. oz_akan_ (1)
  9. adrian_otto (1)


Generated by MeetBot 0.1.4.