15:05:09 <flaper87> #startmeeting Marconi
15:05:10 <openstack> Meeting started Tue Dec 10 15:05:09 2013 UTC and is due to finish in 60 minutes.  The chair is flaper87. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:14 <openstack> The meeting name has been set to 'marconi'
15:05:20 <alcabrera> #link https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda
15:05:28 <flaper87> first of all, I want to make this part of the meeting logs
15:05:37 <flaper87> cpallares: Welcome to the team!
15:05:46 <megan_w> welcome!!
15:05:50 <alcabrera> cpallares: yes! welcome! :D
15:06:10 <flaper87> #topic Bug triage
15:06:26 <alcabrera> we'll come back to the action-review later?
15:06:29 <flaper87> actually, lets start with actions
15:06:39 <flaper87> #topic Review homeworks
15:06:43 <cpallares> thanks alcabrera, flaper87!
15:07:02 <kgriffs> o/
15:07:03 <alcabrera> kgriffs: o/
15:07:21 <alcabrera> We just started reviewing actions.
15:07:29 * kgriffs tries to think of an excuse for being late and fails
15:07:35 <kgriffs> alcabrera: kk
15:07:39 * flaper87 didn't get in touch with Everett
15:07:48 <flaper87> #action  flaper87 to get in touch with Everett Toews and share ideas about client design
15:08:03 <flaper87> flaper87 to spec out heat integration blueprint
15:08:18 <flaper87> I didn't do the work myself but flwang point me to someone that will take care of it
15:08:30 <alcabrera> sweet
15:08:30 <flaper87> Which is definitely good
15:08:38 <flaper87> there's some work going on there already
15:08:57 <flaper87> the only bit missing to officially make that patch land is a release of marocni client
15:09:04 <flaper87> we'll get there before i-2
15:09:07 <kgriffs> kk
15:09:12 <flaper87> kgriffs to play with swob
15:09:13 <kgriffs> what kinds of templates?
15:09:16 <alcabrera> how close would you say we are with marconiclient?
15:09:33 <kgriffs> (what will it/they do?)
15:10:20 <flaper87> alcabrera: so, I'm working on the Message object now
15:10:35 <flaper87> which is almost ready but required me to change some things in tests and the code that already landed
15:10:43 <flaper87> (patches in gerrit already)
15:10:46 <alcabrera> alright. :)
15:10:50 <alcabrera> I'll have plenty to review later.
15:10:51 <flaper87> after that, the only piece missing is claims
15:10:58 <flaper87> which flwang wanted to tackle
15:11:04 <flaper87> flwang: are you still up for that?
15:11:19 <flaper87> btw
15:11:21 <flaper87> #chair kgriffs
15:11:22 <openstack> Current chairs: flaper87 kgriffs
15:12:08 <flaper87> kgriffs: if you want to take over, feel free.
15:12:10 <kgriffs> flaper87: thanks for getting things started
15:12:17 * kgriffs blushes
15:12:21 <flaper87> kgriffs: my pleasure :)
15:12:33 <kgriffs> kgriffs to play with swob
15:12:40 <kgriffs> so, i didn't get to that yet
15:12:52 <kgriffs> but am still planning on doing it soon
15:12:56 <kgriffs> #action kgriffs to play with swob
15:13:10 <kgriffs> > everyone to get remaining sharding patches merged
15:13:17 <kgriffs> kudos to everyone!
15:13:21 <kgriffs> poptarts on the house!
15:13:24 <alcabrera> #info everyone got the remaining shard patches merged
15:13:25 <flaper87> w000t
15:13:32 <alcabrera> :)
15:13:37 * flaper87 wonders who this everyone d00d is
15:13:52 <alcabrera> very productive, this "everyone"
15:13:53 <kgriffs> > kgriffs to confirm whether or not query params are ok in json-home URI templates
15:13:54 <kgriffs> crap
15:13:56 <kgriffs> I forgot about that one
15:14:01 * kgriffs blushes again
15:14:03 <flaper87> lol
15:14:07 <flaper87> looool @ crap
15:14:33 <kgriffs> #action kgriffs to confirm whether or not query params are ok in json-home URI templates
15:14:45 * flaper87 ran out of gummy bear
15:14:47 <flaper87> :(
15:14:55 <kgriffs> kgriffs to re-target bps and bugs to Icehouse milestones
15:14:59 <flaper87> #info flaper87 ran out of gummy bear
15:15:04 <kgriffs> lol
15:15:11 <alcabrera> heh
15:15:15 <kgriffs> #info kgriffs retargeted bps and bugs to icehouse
15:15:15 <alcabrera> re: the retargeting
15:15:18 <oz_akan_> hi
15:15:26 <flaper87> you should all be worried about that, my productivity is in danger
15:15:27 <alcabrera> it's pretty much what we're doing in this meeting, isn't it?
15:15:30 <kgriffs> #info kgriffs updated milestones with due dates
15:15:32 <alcabrera> oz_akan_: hey!
15:15:38 <kgriffs> oz_akan_: O/
15:15:41 <alcabrera> mpanetta: o/
15:15:42 <flaper87> oz_akan_: o/
15:15:45 <mpanetta> hi :)
15:15:45 <flaper87> megan_w: o/
15:15:48 <flaper87> mpanetta: o/
15:16:15 <kgriffs> alcabrera: somewhat, but i did an initial pass to get everything off havana
15:16:29 <alcabrera> gotcha
15:16:32 <kgriffs> >  everyone to participate in notifications breakout
15:16:40 <megan_w> agreed
15:16:41 <kgriffs> we had a great brainstorming meeting
15:16:46 <alcabrera> #info many participated in notifications breakout
15:16:48 <alcabrera> #link http://eavesdrop.openstack.org/meetings/marconi_notifications_brainstorm/2013/marconi_notifications_brainstorm.2013-12-03-15.05.html
15:16:51 <flaper87> and there's this 'everyone' d00d again
15:16:57 <alcabrera> #link https://etherpad.openstack.org/p/marconi-notifications-brainstorm
15:17:07 <flaper87> that was a real good meeting
15:17:07 <kgriffs> #action kgriffs to create bp for notifications based on brainstorming session
15:17:27 <alcabrera> one more action that wasn't listed -
15:17:42 <alcabrera> > alcabrera to look into documentation process
15:17:51 <kgriffs> #action alcabrera to look into documentation process
15:18:00 <kgriffs> ^^^ what he said
15:18:06 <alcabrera> I started looking through the openstack documentation pages yesterday. I also started reaching out to annegentle
15:18:19 <alcabrera> I'm awaiting a response while I read through things.
15:18:29 <kgriffs> ok, cool. You can give us an update next week
15:18:33 <alcabrera> yup!
15:18:39 <alcabrera> that's all the actions from last time.
15:19:08 <kgriffs> alcabrera: and it better include these words: "I got it all figured out, wrote 100 pages of online documentation and even published a book!"
15:19:18 <flaper87> LOOOOOOOOOOOOOOL
15:19:27 <flaper87> especially  the 500 pages part
15:19:28 <alcabrera> kgriffs: ooohh, very tempting. I *have* been meaning to publish by the end of this year. Something. :D
15:19:30 * kgriffs is channeling Anne
15:19:33 <mpanetta> I'm not sure if y'all want to know, but I have moved my "marconi-simple" docker container to a trusted build.  It is building as we speak.
15:19:35 <alcabrera> hahaha
15:19:51 <kgriffs> mpanetta: gtk!
15:19:59 <flaper87> mpanetta: awesome!
15:20:05 <alcabrera> #info mpanetta has a marconi-simple docker container available
15:20:13 <alcabrera> Link?
15:20:13 <flaper87> mpanetta: I'd like to play with that
15:20:20 <flaper87> mpanetta: do you have a template for it or something?
15:20:24 <kgriffs> mpanetta: how can we get our hands on said dockerfile?
15:20:24 <mpanetta> yes
15:20:25 * flaper87 is not a docker expert
15:20:26 <mpanetta> sec
15:20:38 <mpanetta> https://github.com/bentwire/marconi-simple.git
15:20:45 <alcabrera> #link https://github.com/bentwire/marconi-simple.git
15:21:09 <mpanetta> And as soon as the build is done I should have a docker repo link as well
15:21:23 <mpanetta> The automated build system must have quite the backlog...
15:21:25 <flaper87> mpanetta: +1
15:21:30 <alcabrera> cool, cool
15:22:13 <kgriffs> kudos to mpanetta
15:22:29 <flaper87> triage, triage, triage, triage
15:22:32 <kgriffs> #info marconi is officially cool now that it has a docker file
15:22:41 <kgriffs> mooooving on
15:22:41 <flaper87> LOL
15:22:45 <flaper87> LOLOLOLOLO
15:23:07 <kgriffs> #topic Review Graduation BPs/Bugs
15:23:22 <kgriffs> #link https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation
15:23:43 <kgriffs> ah crap. I need to do the 1.1 spec thing
15:23:56 <kgriffs> #action kgriffs to write v1.1 api spec
15:24:12 <alcabrera> we have almost exactly two months worth of time to wrap up all pending items
15:24:20 <kgriffs> yes, not much time
15:24:25 <flaper87> indeed!
15:24:41 <flaper87> the most critical one that is still pending is the sqlalchemy thing
15:24:54 <alcabrera> definitely
15:24:54 <flaper87> ykaplan already submitted the first patch
15:25:12 <flaper87> and she started to work on the controllers
15:25:15 <alcabrera> I wonder...
15:25:24 <flaper87> I guess we should help her a bit
15:25:28 <kgriffs> #link https://blueprints.launchpad.net/marconi/+spec/sql-storage-driver
15:25:29 <flaper87> by splitting the work there
15:25:32 <alcabrera> If I wrap up marconi-redis, would that count as having finished that requirement?
15:25:54 <flaper87> don't think so!
15:26:00 <alcabrera> heh. :P
15:26:03 <flaper87> :D
15:26:12 <flaper87> but you should wrap it up anyway
15:26:18 <alcabrera> anyway, +1 towards helping sqlalchemy happen. :D
15:26:20 <kgriffs> yes, you should. ;)
15:26:20 <alcabrera> will do
15:26:43 <alcabrera> #info sqlalchemy is of critical priority
15:26:48 <kgriffs> alcabrera: will you be able to enforce FIFO + once-and-only-once delivery?
15:27:02 <flaper87> oaoo delivery
15:27:07 <kgriffs> (we had talked about relaxing that requirement to be specific to the storage driver)
15:27:11 <alcabrera> kgriffs: yes.
15:27:19 <alcabrera> I think I can even make it a configurable thing.
15:27:24 <kgriffs> interesting
15:27:27 <alcabrera> [...:redis] fifo = True
15:27:29 <kgriffs> can't wait to see the implementation
15:27:45 <flaper87> I wouldn't add that config option yet
15:27:47 <kgriffs> so, back to sqlalchemy
15:27:52 <flaper87> lets wait until the API layer is done
15:28:02 <flaper87> and we can expose what features are enabled
15:28:04 <flaper87> and what not
15:28:10 <kgriffs> next steps to get SQL support?
15:28:20 <flaper87> review the tables patch
15:28:25 <flaper87> start working on the controller
15:28:32 <alcabrera> #link https://review.openstack.org/#/c/60223/
15:28:34 <flaper87> controllers*
15:28:42 <flaper87> queue, message, claims
15:28:46 <alcabrera> needs 3 controllers ^^
15:28:50 <kgriffs> ok, if we have one more person volunteer to help
15:28:51 <alcabrera> and two more for sharding
15:28:54 <flaper87> alcabrera: you could work on the sharding part f it
15:28:58 <flaper87> :D
15:29:06 <kgriffs> then they can divide up controllers with Yeela
15:29:06 <flaper87> I volunteered alcabrera
15:29:08 <flaper87> :D
15:29:13 <alcabrera> I'm tied up 'til January, but after that, I'd love to. :)
15:29:29 <megan_w> alcabrera: i was hoping you'd say that :)
15:29:31 <flaper87> sounds good!
15:29:36 <kgriffs> sharding should "just work" shouldn't it?
15:29:36 <flaper87> megan_w: LOL
15:29:41 <alcabrera> #info alcabrera volunteers to work on sqlalchemy/sharding controllers for January
15:29:56 <alcabrera> kgriffs: yes, with one caveat
15:30:03 <alcabrera> As it stands now
15:30:12 <alcabrera> People would still have to deploy a mongodb-based catalogue
15:30:24 <alcabrera> so~
15:30:41 <alcabrera> sqlalchemy/{shards,catalogue}.py need to be implemented to meet the grad req
15:30:49 <flaper87> but the sharding is optional
15:31:02 <alcabrera> hmmm
15:31:07 <flaper87> so, as far as the requirement is concerned, having support for the storage controllers it's enough
15:31:16 <flaper87> IMHO
15:31:22 <alcabrera> if sharding is optional, then those controllers are optional. I'm worried about the wording of the req "real production"
15:31:45 <flaper87> alcabrera: don't worry, we can get rid of that
15:31:48 <flaper87> :D
15:31:49 <alcabrera> kk
15:31:49 <flaper87> :D
15:31:50 <alcabrera> lol
15:31:51 <flaper87> :D
15:31:54 <flaper87> I'm joking
15:32:14 <flaper87> mmh, that's an interesting point though
15:32:41 <flaper87> because the "real production" environemnt needs you'd have with mongo are not necesarilly the same you'd have with mysql
15:32:50 <flaper87> you may actually not need on or the other
15:33:11 <kgriffs> "Real production" doesn't necessarily mean "public cloud" or "massive deployment"
15:33:21 <kgriffs> which is where sharding comes in handy
15:33:22 <flaper87> exactly
15:33:41 <alcabrera> alright
15:33:41 <kgriffs> we should try to make it happen, but I think it could slip into i-2 if need be
15:33:49 <flaper87> that's why I think that having support for the storage controllers would indeed cover that graduation requirement
15:33:59 <kgriffs> alcabrera: can you create a blueprint for doing that for sharding?
15:34:15 <alcabrera> "that" == add sqlalchemy sharding controllers?
15:34:17 <alcabrera> kgriffs: ^^
15:34:22 <kgriffs> alcabrera: yes
15:34:27 <alcabrera> will do!
15:34:30 <kgriffs> thanks!
15:34:40 <alcabrera> #action alcabrera to draft BP for sqlalchemy sharding controllers
15:34:45 <kgriffs> ok, so everyone go review that table patch!
15:34:45 <flaper87> awesome
15:35:12 <kgriffs> alcabrera: just assign it to graduation milestone for now. I'll set priority and mark as "accepted"
15:35:22 <kgriffs> alcabrera: ping me when you have it ready. Thanks!
15:35:25 <alcabrera> kk :)
15:35:51 <kgriffs> moving on
15:35:53 <kgriffs> #link https://blueprints.launchpad.net/python-marconiclient/+spec/python-marconiclient-v1
15:36:07 <kgriffs> let me set that milestone to graduation
15:36:24 <flaper87> I don't think there's one
15:36:25 <kgriffs> heh
15:36:27 <flaper87> :D
15:36:33 <kgriffs> looks like the client doesn't have teh milestones
15:37:08 <kgriffs> flaper87: would you mine creating an icehouse release and some milestones for the client?
15:37:14 <kgriffs> s/mine/mind
15:37:35 <flaper87> Yes sir
15:38:05 <flaper87> btw, I've an off-topic thing to say about the client milestones. Will do that offline
15:38:13 <kgriffs> kk
15:38:22 <alcabrera> kgriffs: https://blueprints.launchpad.net/marconi/+spec/sql-sharding-controllers
15:38:26 <alcabrera> also
15:38:27 <alcabrera> #link https://blueprints.launchpad.net/marconi/+spec/sql-sharding-controllers
15:39:43 <kgriffs> alcabrera: thanks! updated.
15:39:53 <alcabrera> awesome
15:40:00 <kgriffs> https://blueprints.launchpad.net/marconi/+spec/heat-template
15:40:10 <kgriffs> should we change the status to "good progress"?
15:40:26 <kgriffs> #link https://blueprints.launchpad.net/marconi/+spec/heat-template
15:40:34 <kgriffs> do we need to reassign?
15:40:36 <flaper87> kgriffs: slow progress
15:40:46 <kgriffs> or blocked?
15:40:53 <kgriffs> blocked by client lib?
15:41:01 <flaper87> Yup, that sounds about right
15:41:37 <alcabrera> +1 for Blocked
15:42:07 <flaper87> kgriffs: I reassigned it to liang
15:42:10 <kgriffs> kk
15:42:27 <kgriffs> I guess the assignee doesn't have to actually do the work, but is responsible for reporting status
15:42:36 <kgriffs> anyway, not a big deal
15:42:50 <kgriffs> #link https://blueprints.launchpad.net/marconi/+spec/devstack-support
15:43:07 <flaper87> implemented
15:43:13 <kgriffs> extra-fresh box of pop-tarts for flaper87!
15:43:18 <flaper87> w00000t
15:43:27 <kgriffs> and two tickets to go see that band he loves
15:43:39 * flaper87 shares with everybody
15:43:54 <kgriffs> srsly, thanks for getting that done
15:44:05 <kgriffs> we are getting official-er all the time!
15:44:11 <flaper87> btw
15:44:27 <flaper87> something raised in that review, which I agree with, is that we picked a weird port number
15:44:29 <flaper87> :)
15:44:39 <flaper87> it's actually gunicorn's default port
15:44:52 <mpanetta> There are weird port #'s?
15:45:08 <alcabrera> port 8000 seems like the most normal port in the world to me. ;)
15:45:13 * alcabrera uses gunicorn all the time
15:45:14 <flaper87> so, if we'll ever think about changing it, we better do it before graduation
15:45:18 <kgriffs> oh
15:45:31 <kgriffs> were they expecting, e.g., 80?
15:45:50 <flaper87> I think 53
15:45:54 <flaper87> because we hat DNS
15:45:56 <flaper87> hate
15:46:03 <kgriffs> lol
15:46:03 <mpanetta> heh
15:46:10 <kgriffs> why not 42?
15:46:13 * kgriffs likes 42
15:46:19 * cpallares likes 42 too
15:46:19 <flaper87> solution to everything
15:46:21 <flaper87> :D
15:46:23 <alcabrera> the answer to everything, kgriffs? :P
15:46:26 <alcabrera> heh
15:46:31 <cpallares> haha
15:46:34 <flaper87> erm, answer is the right word
15:46:36 <flaper87> :D
15:46:44 <flaper87> anyway, I'm happy with 8888
15:46:56 <kgriffs> ok, whatever they like
15:46:56 <flaper87> it's weird but you know, we're all weird after all
15:47:06 <flaper87> we are not using pecan
15:47:07 * kgriffs thinks people are wierd
15:47:12 <flaper87> we're doing QaaS
15:47:17 <flaper87> we've the funiest channel ever
15:47:18 <flaper87> :D
15:47:28 <kgriffs> :D
15:47:29 <flaper87> We couldn't be weirder than this
15:47:37 <kgriffs> what?
15:47:39 <mpanetta> Oh surely we could.
15:47:40 * kgriffs looks innocent
15:47:51 <flaper87> LOOL
15:47:53 <alcabrera> haha
15:48:05 <kgriffs> moving on
15:48:09 <kgriffs> ;)
15:48:12 <alcabrera> #info marconi-team has no shortage of weirdness
15:48:19 * mpanetta looks at /etc/services and sees an unused port at 70 :P
15:48:23 <alcabrera> yup - triaging things next? :)
15:48:25 <kgriffs> #link https://blueprints.launchpad.net/marconi/+spec/tempest-integration
15:48:29 <mpanetta> Nobody uses gopher anymore right? :P
15:48:30 <kgriffs> tempest
15:48:43 <alcabrera> malini isn't here yet today
15:48:47 <kgriffs> booh
15:48:50 <alcabrera> I heard that she's ramping up on that
15:48:59 <kgriffs> started?
15:49:06 <alcabrera> I believe so.
15:49:12 * kgriffs updates status
15:49:32 <kgriffs> #link https://blueprints.launchpad.net/marconi/+spec/pecan-framework
15:49:39 <kgriffs> still on my todo list
15:49:48 <kgriffs> anyone is welcome to help
15:50:07 * kgriffs is biased, after all ;)
15:50:11 <alcabrera> :P
15:50:27 <mpanetta> What is wrong with falcon?
15:50:27 <alcabrera> I'll see what I can do come January.
15:50:30 <kgriffs> srsly. Nice guys. Met the maintainer and original author in HK
15:50:49 * mpanetta is curious
15:50:50 <kgriffs> but... we have some philosophical differences, I must admit
15:50:58 <alcabrera> mpanetta: pecan is the current OS-blessed wsgi framework, so it's preferred tha projects implement their wsgi layer using pecan.
15:51:02 * kgriffs is a minimalist
15:51:03 <alcabrera> *that
15:51:13 <mpanetta> oic
15:51:17 <mpanetta> thanks alcabrera
15:51:20 <alcabrera> np. :)
15:51:41 <kgriffs> for the record, WSME is not as blessed
15:51:54 <kgriffs> mainly because it falls on it's face when it comes to API extensions
15:52:03 <kgriffs> </digression>
15:52:46 <flaper87> 8 mins left
15:52:49 <alcabrera> next? :)
15:53:00 <kgriffs> hmmm
15:53:14 <kgriffs> https://blueprints.launchpad.net/marconi/+spec/pecan-framework
15:53:18 <flaper87> LOL
15:53:19 <kgriffs> oops sorry
15:53:27 <flaper87> I thought you were trolling us
15:53:29 * kgriffs freudian slip
15:53:29 <flaper87> :D
15:53:31 <alcabrera> lol
15:53:34 <kgriffs> #link https://blueprints.launchpad.net/marconi/+spec/marconi-horizon-integration
15:53:54 <flaper87> mmh
15:53:55 <alcabrera> who is working on that? who would work on that?
15:53:57 <flaper87> that's compeltely stalled
15:54:03 <kgriffs> yeah
15:54:29 <flaper87> It'd be nice to have someone from the community to work on that
15:54:40 <kgriffs> i don't see it happening soon unless we get a new contributor
15:54:41 <flaper87> FWIW, I don't think it's a strong requirement for graduation
15:54:50 <kgriffs> yeah, hence i-3
15:54:59 <alcabrera> the wording says "nice to have", on the grad reqs page
15:55:01 <alcabrera> so I agree
15:55:32 <kgriffs> plus, it can go into horizon project, so as long as it is done before the freeze, we are good
15:55:38 <alcabrera> #info Marconi needs eager Horizon volunteer to make Horizon-integration happen
15:55:48 <kgriffs> and this is assuming we become integrated this cycle
15:56:11 <alcabrera> true
15:56:20 <kgriffs> I'm not totally confident that infra has the bandwidth to add us in
15:56:21 <cpallares> what's the freeze??
15:56:23 <kgriffs> (this time around)
15:56:32 <kgriffs> cpallares: there is a feature freeze just before each release
15:56:40 <kgriffs> #link https://wiki.openstack.org/wiki/Icehouse_Release_Schedule
15:56:42 <flaper87> If we don't get integrated this cycle, it's fine as well
15:56:43 <kgriffs> cpallares: ^^^
15:57:02 <kgriffs> flaper87: yeah
15:57:08 <kgriffs> but, I want us to still strive for it
15:57:18 <kgriffs> you know, student syndrome
15:57:24 <flaper87> I'd rather make sure we're full-featured before being integrated than graduating without having a good support
15:57:29 <kgriffs> let's get a "1.0" thing done sometimes this decade. :D
15:57:33 <flaper87> kgriffs: +1
15:57:43 <alcabrera> heh, yeah... 1.0. :D
15:57:48 <alcabrera> we'll get there
15:58:06 <alcabrera> 1.5 minutes
15:58:12 <kgriffs> ok, we hit the essential bps
15:58:26 <kgriffs> #topic open discussion
15:58:30 <alcabrera> any closing thoughts?
15:58:32 <kgriffs> first thing from me, real quick
15:58:41 * alcabrera gives mic to kgriffs
15:58:46 <kgriffs> each mtg I'd like to quickly review in-flight bps
15:58:52 <kgriffs> seems to be a pattern followed by other teams
15:58:57 <alcabrera> +1
15:58:58 <kgriffs> second thing
15:59:04 <kgriffs> wait, back on first thing
15:59:11 * kgriffs confuses self
15:59:31 <kgriffs> so, if you are assigned a bp or bug, be prepared to defend yourself. I mean, explain youself.
15:59:35 <flaper87> self = self.confused_self
15:59:38 <kgriffs> i mean, give an update
15:59:41 <kgriffs> :D
15:59:44 <alcabrera> lol
15:59:45 <kgriffs> second thing
16:00:06 <kgriffs> if you register a bp I am going to ignore it until you set a milestone.
16:00:09 <adrian_otto> kgriffs: all done?
16:00:19 <kgriffs> adrian_otto: wrapping up
16:00:36 <kgriffs> ok folks, let's let solum folks do their thing
16:00:42 <flaper87> o/
16:00:43 <alcabrera> cool
16:00:50 <kgriffs> #endmeeting