#magnetodb: magnetodb

Meeting started by isviridov at 14:04:12 UTC (full logs).

Meeting summary

  1. Go through action items isviridov (isviridov, 14:05:40)
  2. refresh logo design ptburke (isviridov, 14:10:49)
  3. ttl feature in mdb ajayaa (isviridov, 14:15:11)
    1. https://blueprints.launchpad.net/magnetodb/+spec/row-expiration (isviridov, 14:16:11)
    2. ACTION: ajayaa start mail discussion about TTL implementation (isviridov, 14:21:55)
    3. https://magnetodb.readthedocs.org/en/latest/put_item.html#request-parameters (isviridov, 14:23:08)
    4. https://magnetodb.readthedocs.org/en/latest/update_item.html#request-parameters (isviridov, 14:23:21)

  4. Open discussion isviridov (isviridov, 14:24:15)
    1. https://github.com/openstack/heat/tree/master/contrib (isviridov, 14:31:01)
    2. https://github.com/openstack/heat/tree/master/contrib (isviridov, 14:31:05)
    3. https://blueprints.launchpad.net/magnetodb/+spec/statsd-tables-metrics (isviridov, 14:33:07)
    4. https://review.openstack.org/#/c/143982/ (isviridov, 14:33:57)
    5. AGREED: statsd inntegration is a part of mdb fuctionality (isviridov, 14:50:05)
    6. AGREED: to place statds integration service at 'bin' folder (isviridov, 14:50:22)
    7. ACTION: achudnovets update spec (isviridov, 14:50:37)
    8. https://review.openstack.org/#/c/143982/ (achudnovets, 14:51:19)


Meeting ended at 15:01:07 UTC (full logs).

Action items

  1. ajayaa start mail discussion about TTL implementation
  2. achudnovets update spec


Action items, by person

  1. achudnovets
    1. achudnovets update spec
  2. ajayaa
    1. ajayaa start mail discussion about TTL implementation


People present (lines said)

  1. isviridov (93)
  2. achudnovets (16)
  3. charlesw (16)
  4. ajayaa (16)
  5. ikhudoshyn (7)
  6. openstack (3)
  7. aostapenko (3)
  8. ominakov (2)
  9. openstackgerrit (2)
  10. dukhlov_ (1)


Generated by MeetBot 0.1.4.