#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 14:01:26 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 14:01:31)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 14:02:44)

  2. PTG/Summit postmortem (ttx, 14:02:51)
    1. https://etherpad.opendev.org/p/vSummit2020_OpenStackScalingStory (ttx, 14:05:11)
    2. https://etherpad.opendev.org/p/wallaby-ptg-largescale-sig (ttx, 14:05:16)

  3. Wallaby setup (ttx, 14:09:53)
  4. Reorganize work into a scaling journey (ttx, 14:14:01)
    1. ACTION: ttx to refactor wiki and other etherpads into that "journey" FAQ view (ttx, 14:22:24)

  5. The road to oslo.metrics 1.0 (ttx, 14:24:49)
    1. ACTION: genekuo to review/approve https://review.opendev.org/#/c/755069/ (ttx, 14:29:27)
    2. ACTION: ttx to set up release jobs and request a 0.1 release (ttx, 14:29:43)

  6. Next meeting (ttx, 14:30:15)
    1. ACTION: ttx to reschedule meeting to be biweekly on Wednesdays, 15utc (ttx, 14:30:51)
    2. ACTION: all to think about how to improve how we collect feedback (ttx, 14:36:11)
    3. http://eavesdrop.openstack.org/#OpenStack_Ops_Meetup_Team (ttx, 14:45:35)


Meeting ended at 14:54:15 UTC (full logs).

Action items

  1. ttx to refactor wiki and other etherpads into that "journey" FAQ view
  2. genekuo to review/approve https://review.opendev.org/#/c/755069/
  3. ttx to set up release jobs and request a 0.1 release
  4. ttx to reschedule meeting to be biweekly on Wednesdays, 15utc
  5. all to think about how to improve how we collect feedback


Action items, by person

  1. genekuo
    1. genekuo to review/approve https://review.opendev.org/#/c/755069/
  2. ttx
    1. ttx to refactor wiki and other etherpads into that "journey" FAQ view
    2. ttx to set up release jobs and request a 0.1 release
    3. ttx to reschedule meeting to be biweekly on Wednesdays, 15utc


People present (lines said)

  1. ttx (154)
  2. genekuo (36)
  3. amorin (27)
  4. belmoreira (12)
  5. mdelavergne (8)
  6. openstack (3)
  7. imtiazc (3)


Generated by MeetBot 0.1.4.