#openstack-operators: Large Deployments Team

Meeting started by VW_ at 03:02:09 UTC (full logs).

Meeting summary

  1. Neutron mid-cycle (VW_, 03:07:35)
    1. ACTION: go daddy staff to post neutron review with ip usages api extension (mdorman, 03:17:54)

  2. Cells v1 patches (VW_, 03:23:45)
    1. https://github.com/NeCTAR-RC/nova/commits/nectar/kilo (sorrison, 03:24:20)
    2. ACTION: VW create cells v1 patches etherpad (VW_, 03:39:08)
    3. https://etherpad.openstack.org/p/PAO-LDT-cells-patches (klindgren, 03:40:22)

  3. Nova mid-cylce (VW_, 03:43:12)
  4. Ops - mid-cycle (VW_, 03:49:37)


Meeting ended at 04:02:11 UTC (full logs).

Action items

  1. go daddy staff to post neutron review with ip usages api extension
  2. VW create cells v1 patches etherpad


People present (lines said)

  1. VW_ (98)
  2. klindgren (52)
  3. mdorman (46)
  4. sorrison (35)
  5. openstack (4)
  6. sorrison_ (3)


Generated by MeetBot 0.1.4.