#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:03:12 UTC (full logs).

Meeting summary

  1. kuryr-libnetwork (apuimedo, 14:04:13)
    1. ACTION: apuimedo to send kuryr-libnetwork release patch (apuimedo, 14:05:51)
    2. ACTION: apuimedo to make a new kuryr-lib release (apuimedo, 14:07:45)

  2. fuxi (apuimedo, 14:08:08)
    1. https://review.openstack.org/#/c/476839/ (zengchen, 14:11:12)
    2. https://review.openstack.org/#/c/476863 (zengchen, 14:11:19)
    3. https://review.openstack.org/#/c/476312 (zengchen, 14:11:26)

  3. kuryr-kubernetes (apuimedo, 14:15:05)
    1. kuryr-kubernetes 0.2.0 was just released (apuimedo, 14:15:23)
    2. https://www.openstack.org/videos/boston-2017/project-update-kuryr (irenab, 14:27:43)
    3. https://www.slideshare.net/celebdor/openstack-boston-summit-kuryr-project-updates (irenab, 14:28:24)
    4. https://review.openstack.org/#/c/487928/ (dmellado, 14:29:19)
    5. https://review.openstack.org/#/c/487928/ (apuimedo, 14:29:26)
    6. https://review.openstack.org/#/c/495744/ (dmellado, 14:29:26)
    7. https://review.openstack.org/#/c/495744/ (apuimedo, 14:29:36)
    8. ACTION: dmellado to put tempest test writing section for kuryr in the wiki (apuimedo, 14:32:24)


Meeting ended at 14:36:59 UTC (full logs).

Action items

  1. apuimedo to send kuryr-libnetwork release patch
  2. apuimedo to make a new kuryr-lib release
  3. dmellado to put tempest test writing section for kuryr in the wiki


Action items, by person

  1. apuimedo
    1. apuimedo to send kuryr-libnetwork release patch
    2. apuimedo to make a new kuryr-lib release
  2. dmellado
    1. dmellado to put tempest test writing section for kuryr in the wiki


People present (lines said)

  1. apuimedo (66)
  2. dmellado (26)
  3. irenab (20)
  4. zengchen (12)
  5. openstack (4)
  6. kzaitsev_ws (1)
  7. janonymous (1)


Generated by MeetBot 0.1.4.