#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:01:53 UTC (full logs).

Meeting summary

  1. kuryr-libnetwork (apuimedo, 14:04:40)
    1. ACTION: apuimedo to get info about the publishing (apuimedo, 14:17:24)
    2. ACTION: apuimedo to create the dockerhub kuryr-libnetwork project (apuimedo, 14:17:34)
    3. ACTION: apuimedo to create the dockerhub fuxi project (dmellado, 14:19:59)
    4. https://launchpad.net/bugs/1668486 (limao, 14:24:20)

  2. fuxi (apuimedo, 14:25:30)
    1. https://review.openstack.org/#/c/452554/ (hongbin, 14:26:05)
    2. https://review.openstack.org/#/c/454656/ (hongbin, 14:27:11)
    3. https://blueprints.launchpad.net/openstack/?searchtext=fuxi-kubernetes (dmellado, 14:27:51)
    4. ACTION: apuimedo to review the fuxi-k8s spec (apuimedo, 14:30:23)

  3. kuryr-kubernetes (apuimedo, 14:33:00)
    1. merging https://review.openstack.org/#/c/376045/23 (apuimedo, 14:33:58)
    2. guru reports being added too https://review.openstack.org/#/c/447942/5 (apuimedo, 14:36:37)
    3. ACTION: apuimedo to send meeting invite for 13utc this wednesday (apuimedo, 14:44:09)

  4. general (apuimedo, 14:47:13)


Meeting ended at 14:52:49 UTC (full logs).

Action items

  1. apuimedo to get info about the publishing
  2. apuimedo to create the dockerhub kuryr-libnetwork project
  3. apuimedo to create the dockerhub fuxi project
  4. apuimedo to review the fuxi-k8s spec
  5. apuimedo to send meeting invite for 13utc this wednesday


Action items, by person

  1. apuimedo
    1. apuimedo to get info about the publishing
    2. apuimedo to create the dockerhub kuryr-libnetwork project
    3. apuimedo to create the dockerhub fuxi project
    4. apuimedo to review the fuxi-k8s spec
    5. apuimedo to send meeting invite for 13utc this wednesday


People present (lines said)

  1. apuimedo (118)
  2. dmellado (39)
  3. limao (31)
  4. hongbin (18)
  5. ivc- (9)
  6. openstack (5)
  7. alraddarla (1)
  8. yedongcan (1)
  9. janonymous (1)


Generated by MeetBot 0.1.4.