#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:03:53 UTC (full logs).

Meeting summary

  1. fuxi (apuimedo, 14:05:42)
    1. https://review.openstack.org/#/c/452554/ (hongbin, 14:06:17)
    2. https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/ (hongbin, 14:07:10)
    3. ACTION: limao vikasc apuimedo to review https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/ (apuimedo, 14:08:33)
    4. ACTION: apuimedo vikasc ivc_ to review https://review.openstack.org/#/c/452554/ (apuimedo, 14:08:49)

  2. kuryr (apuimedo, 14:10:42)
  3. kuryr-libnetwork (apuimedo, 14:12:13)
    1. ACTION: limao_ to check how kolla publish the containers to see if we can do it for the v2 plugin support (apuimedo, 14:21:28)

  4. kuryr-kubernetes (apuimedo, 14:35:48)
  5. general (apuimedo, 14:53:09)
    1. https://review.openstack.org/#/c/452575/ (hongbin, 14:57:32)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. limao vikasc apuimedo to review https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/
  2. apuimedo vikasc ivc_ to review https://review.openstack.org/#/c/452554/
  3. limao_ to check how kolla publish the containers to see if we can do it for the v2 plugin support


Action items, by person

  1. apuimedo
    1. limao vikasc apuimedo to review https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/
    2. apuimedo vikasc ivc_ to review https://review.openstack.org/#/c/452554/
  2. ivc_
    1. apuimedo vikasc ivc_ to review https://review.openstack.org/#/c/452554/
  3. limao
    1. limao vikasc apuimedo to review https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/
  4. limao_
    1. limao_ to check how kolla publish the containers to see if we can do it for the v2 plugin support
  5. openstack
    1. limao vikasc apuimedo to review https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/
    2. apuimedo vikasc ivc_ to review https://review.openstack.org/#/c/452554/
  6. vikasc
    1. limao vikasc apuimedo to review https://review.openstack.org/#/c/449833/ https://review.openstack.org/#/c/450547/
    2. apuimedo vikasc ivc_ to review https://review.openstack.org/#/c/452554/


People present (lines said)

  1. apuimedo (121)
  2. hongbin (27)
  3. limao_ (22)
  4. dmellado (18)
  5. ivc_ (16)
  6. ltomasbo (11)
  7. mchiappero (9)
  8. vikasc (8)
  9. openstack (4)
  10. alraddarla (2)
  11. garyloug (1)
  12. limao (1)


Generated by MeetBot 0.1.4.