#openstack-meeting-4: kuryr

Meeting started by tfukushima at 03:01:01 UTC (full logs).

Meeting summary

    1. gsagie_, fawadkhaliq, vikas, baohua and tfukushima present (tfukushima, 03:03:16)

  1. IPAM (tfukushima, 03:04:25)
    1. OVS unbind patch got merged - https://review.openstack.org/#/c/259888/ (gsagie_, 03:07:12)
    2. ACTION: vikasc review and update IPAM devref patch by tfukushima (tfukushima, 03:11:50)

  2. Testing (tfukushima, 03:12:08)
    1. ACTION: gsagie_ and baohua have the syncup for the testing (tfukushima, 03:19:08)
    2. ACTION: gsagie_ has the Rally plugin for Docker (tfukushima, 03:20:16)

  3. Capabilities (tfukushima, 03:20:52)
    1. ACTION: apuimedo updates about the capability research (tfukushima, 03:21:47)

  4. Kubernetes integration (tfukushima, 03:22:11)
    1. ACTION: gsagie_ posts the link of the Kubernetes networking on the mailing list (tfukushima, 03:23:48)
    2. ACTION: tfukushima asks banix about the Kubernetes integration. (tfukushima, 03:29:18)
    3. Kubernets networking model http://kubernetes.io/v1.1/docs/admin/networking.html (tfukushima, 03:32:21)
    4. Kubernetes networking plugin "spec" https://godoc.org/github.com/kubernetes/kubernetes/pkg/kubelet/network/exec (tfukushima, 03:33:29)

  5. Kolla and packaging (tfukushima, 03:37:23)
  6. Magnum (tfukushima, 03:39:54)
    1. ACTION: gsagie_ investigates about Magnum integration possibilities and writes the design (tfukushima, 03:42:28)

  7. Open Discussion (tfukushima, 03:45:24)


Meeting ended at 03:52:40 UTC (full logs).

Action items

  1. vikasc review and update IPAM devref patch by tfukushima
  2. gsagie_ and baohua have the syncup for the testing
  3. gsagie_ has the Rally plugin for Docker
  4. apuimedo updates about the capability research
  5. gsagie_ posts the link of the Kubernetes networking on the mailing list
  6. tfukushima asks banix about the Kubernetes integration.
  7. gsagie_ investigates about Magnum integration possibilities and writes the design


Action items, by person

  1. baohua
    1. gsagie_ and baohua have the syncup for the testing
  2. gsagie_
    1. gsagie_ and baohua have the syncup for the testing
    2. gsagie_ has the Rally plugin for Docker
    3. gsagie_ posts the link of the Kubernetes networking on the mailing list
    4. gsagie_ investigates about Magnum integration possibilities and writes the design
  3. tfukushima
    1. vikasc review and update IPAM devref patch by tfukushima
    2. tfukushima asks banix about the Kubernetes integration.
  4. vikasc
    1. vikasc review and update IPAM devref patch by tfukushima


People present (lines said)

  1. gsagie_ (53)
  2. tfukushima (46)
  3. vikasc (13)
  4. vikasc_ (12)
  5. baohua (10)
  6. fawadkhaliq (4)
  7. kexiaodong (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.