#openstack-meeting-4: kuryr

Meeting started by apuimedo at 15:00:44 UTC (full logs).

Meeting summary

    1. gsagie fawadkhaliq, banix and apuimedo present (apuimedo, 15:04:10)

  1. binding (apuimedo, 15:04:41)
    1. https://review.openstack.org/#/c/253285/ is ready for a final round of reviews and merging (apuimedo, 15:07:43)

  2. configuration (apuimedo, 15:07:55)
    1. https://review.openstack.org/#/c/251532/ is ready for a final round & merging (apuimedo, 15:10:16)
    2. ACTION: get configuration management merged today (apuimedo, 15:10:42)

  3. existing networks reuse (apuimedo, 15:11:11)
    1. https://review.openstack.org/#/c/254005/ (apuimedo, 15:11:53)
    2. https://blueprints.launchpad.net/kuryr/+spec/existing-neutron-network (gsagie, 15:12:08)
    3. ACTION: all to review https://review.openstack.org/#/c/254005/ (apuimedo, 15:12:14)
    4. https://gist.github.com/tfukushima/e7a481b71ef817ec11a1 (apuimedo, 15:12:32)

  4. ipam (apuimedo, 15:13:15)
    1. ACTION: all to review the IPAM patches (apuimedo, 15:14:44)
    2. https://review.openstack.org/#/c/252848/ (apuimedo, 15:14:55)
    3. https://review.openstack.org/#/c/252835/ (apuimedo, 15:15:02)
    4. https://review.openstack.org/#/c/252835/ (apuimedo, 15:15:07)

  5. testing (apuimedo, 15:17:07)
    1. gsagie proposes adding functional tests to the gate (apuimedo, 15:19:56)
    2. gsagie proposes to work in parallel in adding tests to rally (apuimedo, 15:20:29)
    3. ACTION: gsagie to go to the ml so we can discuss the topic with rally people (apuimedo, 15:22:48)
    4. test case requests on lp bugs (apuimedo, 15:26:16)

  6. capabilities (apuimedo, 15:27:57)
    1. ACTION: apuimedo to create a proposal for the launcher and capabilities solution (apuimedo, 15:29:10)
    2. ACTION: apuimedo to check what happens with binding scripts (apuimedo, 15:32:57)

  7. open discussion (apuimedo, 15:35:11)


Meeting ended at 15:36:53 UTC (full logs).

Action items

  1. get configuration management merged today
  2. all to review https://review.openstack.org/#/c/254005/
  3. all to review the IPAM patches
  4. gsagie to go to the ml so we can discuss the topic with rally people
  5. apuimedo to create a proposal for the launcher and capabilities solution
  6. apuimedo to check what happens with binding scripts


Action items, by person

  1. apuimedo
    1. apuimedo to create a proposal for the launcher and capabilities solution
    2. apuimedo to check what happens with binding scripts
  2. gsagie
    1. gsagie to go to the ml so we can discuss the topic with rally people
  3. openstack
    1. all to review https://review.openstack.org/#/c/254005/
  4. UNASSIGNED
    1. get configuration management merged today
    2. all to review the IPAM patches


People present (lines said)

  1. apuimedo (93)
  2. gsagie (37)
  3. irenab (17)
  4. banix (15)
  5. fawadkhaliq (12)
  6. openstack (3)
  7. carl_baldwin_ (1)


Generated by MeetBot 0.1.4.