#openstack-meeting-4: kuryr

Meeting started by banix at 15:15:49 UTC (full logs).

Meeting summary

  1. Open Discussion (banix, 15:17:51)
    1. IPAM(CreateEndpoint) https://review.openstack.org/#/c/210052/ (tfukushima, 15:21:38)
    2. IPAM(DeleteEndpoint) https://review.openstack.org/#/c/210053/ (tfukushima, 15:23:57)
    3. ACTION: apuimedo to review remaining tfukushima patches by 15th (apuimedo, 15:38:57)
    4. ACTION: tfukushima apuimedo: to check about special ports and subnet/net deletion (apuimedo, 15:39:51)
    5. Kuryr patches https://review.openstack.org/#/q/status:open+project:openstack/kuryr,n,z (tfukushima, 15:42:12)


Meeting ended at 15:43:18 UTC (full logs).

Action items

  1. apuimedo to review remaining tfukushima patches by 15th
  2. tfukushima apuimedo: to check about special ports and subnet/net deletion


Action items, by person

  1. apuimedo
    1. apuimedo to review remaining tfukushima patches by 15th
    2. tfukushima apuimedo: to check about special ports and subnet/net deletion
  2. tfukushima
    1. apuimedo to review remaining tfukushima patches by 15th
    2. tfukushima apuimedo: to check about special ports and subnet/net deletion


People present (lines said)

  1. banix (37)
  2. apuimedo (27)
  3. tfukushima (19)
  4. diga (9)
  5. openstack (4)


Generated by MeetBot 0.1.4.