#openstack-meeting-4: kuryr

Meeting started by gsagie_ at 14:59:01 UTC (full logs).

Meeting summary

  1. vif-binding-unbinding (gsagie_, 15:00:34)
    1. ACTION: diga to send the vif binding patch with the correnctions on September 1st (apuimedo, 15:03:02)
    2. https://review.openstack.org/#/c/214002/ - vif binding unbinding (gsagie_, 15:03:58)
    3. ACTION: diga, gsagie keep track on the generic VIF binding in Nova (gsagie_, 15:04:33)

  2. ipam (gsagie_, 15:06:27)
    1. ipam https://blueprints.launchpad.net/kuryr/+spec/ipam (gsagie_, 15:07:17)
    2. ACTION: taku sync up on ipam plan and update create endpoint (gsagie_, 15:11:19)
    3. add tags to resources - https://review.openstack.org/#/c/216021/ (gsagie_, 15:16:24)
    4. https://github.com/weaveworks/weave/blob/master/docs/ipam.md (tfukushima, 15:17:24)
    5. Kuryr Neutron spec https://review.openstack.org/#/c/213490/ (gsagie_, 15:18:22)
    6. https://github.com/weaveworks/docker-plugin/blob/master/plugin/driver/ipam.go (daneyon, 15:20:34)
    7. ACTION: look at weave IPAM and see if we can leverage this approach (gsagie__, 15:24:35)
    8. configuration management blue print https://blueprints.launchpad.net/kuryr/+spec/kuryr-config (gsagie__, 15:25:36)
    9. ACTION: banix configuration management blue print (gsagie__, 15:25:57)
    10. https://etherpad.openstack.org/p/magnum-kuryr (daneyon, 15:30:19)
    11. ACTION: gsagie meet with daneyon to discuss integration plan and open issues with kuryr-magnum integration (gsagie__, 15:33:46)
    12. ACTION: daneyon will clean the magnum-kuryr etherpad (gsagie__, 15:34:20)
    13. ACTION: gsagie start etherpad for virtual sprint agenda, send details to ML , finalise timezones and sync up meetings time with all the participates (gsagie__, 15:47:35)
    14. ACTION: banix update conference call for virtual sprint (gsagie__, 15:47:48)


Meeting ended at 16:02:19 UTC (full logs).

Action items

  1. diga to send the vif binding patch with the correnctions on September 1st
  2. diga, gsagie keep track on the generic VIF binding in Nova
  3. taku sync up on ipam plan and update create endpoint
  4. look at weave IPAM and see if we can leverage this approach
  5. banix configuration management blue print
  6. gsagie meet with daneyon to discuss integration plan and open issues with kuryr-magnum integration
  7. daneyon will clean the magnum-kuryr etherpad
  8. gsagie start etherpad for virtual sprint agenda, send details to ML , finalise timezones and sync up meetings time with all the participates
  9. banix update conference call for virtual sprint


Action items, by person

  1. banix
    1. banix configuration management blue print
    2. banix update conference call for virtual sprint
  2. daneyon
    1. gsagie meet with daneyon to discuss integration plan and open issues with kuryr-magnum integration
    2. daneyon will clean the magnum-kuryr etherpad
  3. diga
    1. diga to send the vif binding patch with the correnctions on September 1st
    2. diga, gsagie keep track on the generic VIF binding in Nova
  4. UNASSIGNED
    1. taku sync up on ipam plan and update create endpoint
    2. look at weave IPAM and see if we can leverage this approach
    3. gsagie start etherpad for virtual sprint agenda, send details to ML , finalise timezones and sync up meetings time with all the participates


People present (lines said)

  1. gsagie__ (57)
  2. gsagie_ (36)
  3. daneyon (33)
  4. banix (20)
  5. diga (20)
  6. apuimedo (15)
  7. tfukushima (14)
  8. irenab (5)
  9. openstack (4)
  10. Sukhdev (4)
  11. yushiro (1)
  12. jroll (1)
  13. VikasC (1)
  14. diga_ (1)
  15. cragusa (1)


Generated by MeetBot 0.1.4.