#openstack-meeting-4: kolla

Meeting started by sdake at 16:30:06 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:30:09)
  2. announcements (sdake, 16:32:57)
  3. midcycle planning (sdake, 16:37:39)
    1. https://etherpad.openstack.org/p/kolla-mitaka-midcycle ? (elemoine, 16:38:51)
    2. https://etherpad.openstack.org/p/kolla-mitaka-midcycle (sdake, 16:39:02)

  4. heka discussion (sdake, 16:50:14)
    1. ACTION: sdake parse irc discussion and get requiremetns on the mailing list for the record (sdake, 17:02:53)

  5. Kolla-mesos code sharing with kolla and kolla-ansible (sdake, 17:05:16)
  6. python-kollaclient - are we proceeding with this? (sdake, 17:11:03)
  7. priorities discussion (sdake, 17:16:54)
  8. open discussion (sdake, 17:25:21)


Meeting ended at 17:29:53 UTC (full logs).

Action items

  1. sdake parse irc discussion and get requiremetns on the mailing list for the record


Action items, by person

  1. sdake
    1. sdake parse irc discussion and get requiremetns on the mailing list for the record


People present (lines said)

  1. sdake (150)
  2. SamYaple (54)
  3. elemoine (29)
  4. inc0 (26)
  5. rhallisey (13)
  6. Jeffrey4l (8)
  7. jpeeler (7)
  8. ajafo (6)
  9. akwasnie (6)
  10. nihilifer (5)
  11. kproskurin (4)
  12. fungi (3)
  13. openstack (3)
  14. dratushnyy (2)


Generated by MeetBot 0.1.4.