#openstack-meeting-4: kolla

Meeting started by sdake at 16:01:33 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:01:40)
  2. Announcements (sdake, 16:03:43)
  3. gate status (sdake, 16:06:59)
  4. Operator Midcycle (sdake, 16:14:51)
    1. https://etherpad.openstack.org/p/PAO-ops-meetup (sdake, 16:15:33)
    2. https://etherpad.openstack.org/p/PAO-ops-containers-for-deployment (sdake, 16:15:51)
    3. https://etherpad.openstack.org/p/PAO-ops-upgrades (sdake, 16:16:11)
    4. ACTION: all developres to review last two ops midcycle etherpads for ideas (sdake, 16:23:07)

  5. Liberty-3 planning (sdake, 16:23:33)
    1. https://launchpad.net/kolla/+milestone/liberty-3 (sdake, 16:24:04)
    2. https://blueprints.launchpad.net/kolla/+spec/kolla-ansible-script (sdake, 16:30:39)
    3. https://blueprints.launchpad.net/kolla/+spec/ansible-mongodb (sdake, 16:32:24)
    4. https://blueprints.launchpad.net/kolla/+spec/ansible-horizon (sdake, 16:34:18)
    5. https://blueprints.launchpad.net/kolla/+spec/replace-config-external (sdake, 16:37:37)
    6. https://blueprints.launchpad.net/kolla/+spec/run-data-container (sdake, 16:41:11)
    7. https://blueprints.launchpad.net/kolla/+spec/neutron-third-party-plugins (sdake, 16:44:23)
    8. https://blueprints.launchpad.net/kolla/+spec/ironic-container (sdake, 16:46:07)

  6. liberty rc1 planning (sdake, 16:48:48)
    1. https://launchpad.net/kolla/+milestone/liberty-rc1 (sdake, 16:49:20)

  7. templating (sdake, 16:50:18)
    1. #link https://etherpad.openstack.org/p/kolla-dockerfile-template (sdake, 16:50:30)
    2. ACTION: sdake to make blueprint to remove docker directory (sdake, 16:56:32)

  8. open discussion (sdake, 16:57:34)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. all developres to review last two ops midcycle etherpads for ideas
  2. sdake to make blueprint to remove docker directory


Action items, by person

  1. sdake
    1. sdake to make blueprint to remove docker directory


People present (lines said)

  1. sdake (216)
  2. inc0 (42)
  3. harmw (39)
  4. SamYaple (33)
  5. rhallisey (20)
  6. pbourke (16)
  7. jpeeler (12)
  8. openstack (7)
  9. jmccarthy (1)
  10. bmace (1)


Generated by MeetBot 0.1.4.