#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:00 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:00:10)
  2. review past meeting work items (d34dh0r53, 15:02:23)
    1. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:02:52)
    2. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:03:01)
    3. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-10-04-15.00.html (d34dh0r53, 15:03:16)

  3. liaison updates (d34dh0r53, 15:03:25)
    1. https://releases.openstack.org/caracal/schedule.html (d34dh0r53, 15:04:45)

  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:06:22)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:06:31)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:06:33)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:06:37)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:06:41)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:06:45)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:06:47)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:08:29)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:08:37)

  6. open discussion (d34dh0r53, 15:09:52)
  7. bug review (d34dh0r53, 15:12:42)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:12:52)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:13:03)
    3. https://bugs.launchpad.net/python-keystoneclient/+bug/1993614 (d34dh0r53, 15:13:28)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:15:00)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:15:42)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:15:58)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:16:10)

  8. conclusion (d34dh0r53, 15:16:35)
    1. https://ptg2023.openinfra.dev (d34dh0r53, 15:17:02)


Meeting ended at 15:17:12 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (56)
  2. dmendiza[m] (4)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.