#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:02:38 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:02:47)
  2. review past meeting work items (d34dh0r53, 15:05:51)
    1. ACTION: d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more (d34dh0r53, 15:06:12)

  3. liaison updates (d34dh0r53, 15:07:10)
    1. https://releases.openstack.org/antelope/schedule.html (dmendiza[m], 15:07:35)

  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:10:44)
  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:15:18)
  6. specification SQLAlchemy 2.0 (stephenfin) (d34dh0r53, 15:16:55)
    1. https://review.opendev.org/q/topic:sqlalchemy-20+is:open+project:openstack/keystone (d34dh0r53, 15:17:08)

  7. open discussion (d34dh0r53, 15:18:49)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/873921 (d34dh0r53, 15:19:07)
    2. https://review.opendev.org/c/openstack/keystone/+/866723/1 we need to merge the backports of this (d34dh0r53, 15:23:10)

  8. bug review (d34dh0r53, 15:23:54)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:24:08)
    2. https://bugs.launchpad.net/keystone/+bug/2009752 this is a new bug, I'll look into this as I'm working on federation currently (d34dh0r53, 15:25:46)
    3. ACTION: d34dh0r53 investigate https://bugs.launchpad.net/keystone/+bug/2009752 (d34dh0r53, 15:26:03)
    4. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:26:37)
    5. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:27:03)
    6. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:27:28)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:27:49)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:28:08)

  9. conclusion (d34dh0r53, 15:28:21)


Meeting ended at 15:29:13 UTC (full logs).

Action items

  1. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more
  2. d34dh0r53 investigate https://bugs.launchpad.net/keystone/+bug/2009752


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more
    2. d34dh0r53 investigate https://bugs.launchpad.net/keystone/+bug/2009752


People present (lines said)

  1. d34dh0r53 (54)
  2. dmendiza[m] (7)
  3. opendevmeet (3)
  4. knikolla[m] (1)


Generated by MeetBot 0.1.4.