#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:03:08 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:03:13)
  2. review past meeting work items (d34dh0r53, 15:07:22)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-12-20-15.00.html (d34dh0r53, 15:07:44)
    2. ACTION: reviewathon https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:09:12)
    3. ACTION: reviewathon https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:10:04)
    4. ACTION: reviewathon https://review.opendev.org/c/openstack/keystone/+/860928 (d34dh0r53, 15:12:11)
    5. ACTION: reviewathon https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:12:53)
    6. ACTION: d34dh0r53 update the CrossProjectLiaisons wiki https://wiki.openstack.org/wiki/CrossProjectLiaisons (d34dh0r53, 15:13:18)
    7. ACTION: d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more (d34dh0r53, 15:13:56)
    8. ACTION: reviewathon https://review.opendev.org/c/openstack/keystoneauth/+/867603 (d34dh0r53, 15:15:02)

  3. liaison updates (d34dh0r53, 15:15:39)
  4. specification OAuth 2.0 (d34dh0r53, 15:17:07)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:17:54)

  5. specification Secure RBAC (d34dh0r53, 15:22:40)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:22:50)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:23:49)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:24:02)

  6. open discussion (d34dh0r53, 15:25:17)
  7. bug review (d34dh0r53, 15:30:06)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:30:20)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:30:55)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:31:37)
    4. https://bugs.launchpad.net/keystoneauth/+bug/2000742 (d34dh0r53, 15:32:23)
    5. https://bugs.launchpad.net/keystoneauth/+bug/2000742 (d34dh0r53, 15:32:27)
    6. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:34:21)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:34:41)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:35:08)

  8. conclusion (d34dh0r53, 15:35:37)


Meeting ended at 15:38:40 UTC (full logs).

Action items

  1. reviewathon https://review.opendev.org/c/openstack/keystoneauth/+/838104
  2. reviewathon https://review.opendev.org/c/openstack/keystone/+/838108
  3. reviewathon https://review.opendev.org/c/openstack/keystone/+/860928
  4. reviewathon https://review.opendev.org/c/openstack/keystone/+/863420
  5. d34dh0r53 update the CrossProjectLiaisons wiki https://wiki.openstack.org/wiki/CrossProjectLiaisons
  6. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more
  7. reviewathon https://review.opendev.org/c/openstack/keystoneauth/+/867603


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 update the CrossProjectLiaisons wiki https://wiki.openstack.org/wiki/CrossProjectLiaisons
    2. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more
  2. UNASSIGNED
    1. reviewathon https://review.opendev.org/c/openstack/keystoneauth/+/838104
    2. reviewathon https://review.opendev.org/c/openstack/keystone/+/838108
    3. reviewathon https://review.opendev.org/c/openstack/keystone/+/860928
    4. reviewathon https://review.opendev.org/c/openstack/keystone/+/863420
    5. reviewathon https://review.opendev.org/c/openstack/keystoneauth/+/867603


People present (lines said)

  1. d34dh0r53 (83)
  2. hiromu_ (12)
  3. opendevmeet (3)
  4. knikolla[m] (3)
  5. zaitcev (1)


Generated by MeetBot 0.1.4.