#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:02:07 UTC (full logs).

Meeting summary

  1. Roll Call (d34dh0r53, 15:02:14)
  2. Review past meeting work items (d34dh0r53, 15:03:58)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-10-04-15.01.html (d34dh0r53, 15:04:12)
    2. https://ptg.opendev.org/ptg.html (d34dh0r53, 15:07:30)
    3. ACTION: dmendiza[m] will look at https://bugs.launchpad.net/keystone/+bug/1990987 (d34dh0r53, 15:09:06)

  3. Liaison Updates (d34dh0r53, 15:09:35)
    1. https://bugs.launchpad.net/keystone/+bug/1992183 (d34dh0r53, 15:15:36)
    2. HELP: still looking for additional cross-project liaisons (d34dh0r53, 15:16:38)

  4. specification OAuth 2.0 (h_asahina) (d34dh0r53, 15:17:21)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:17:36)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/843765 (d34dh0r53, 15:17:44)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:21:22)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:21:39)

  6. Open Discussion (d34dh0r53, 15:25:46)
    1. https://bugs.launchpad.net/keystonemiddleware/+bug/1987355 (d34dh0r53, 15:26:21)

  7. Open Discussion - Antelope PTG (d34dh0r53, 15:28:18)
    1. https://ptg.opendev.org/ptg.html (d34dh0r53, 15:30:14)
    2. https://etherpad.opendev.org/p/antelope-ptg-keystone (d34dh0r53, 15:30:38)
    3. https://etherpad.opendev.org/p/keystone-weekly-meeting (h-asahina, 15:32:51)
    4. ACTION: d34dh0r53 look into user-defined attribute access control (d34dh0r53, 15:40:06)

  8. bug review (d34dh0r53, 15:41:15)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:41:21)
    2. https://bugs.launchpad.net/keystone/+bug/1992186 (d34dh0r53, 15:41:47)
    3. https://review.opendev.org/c/openstack/keystone/+/860726 (d34dh0r53, 15:42:56)
    4. https://bugs.launchpad.net/keystone/+bug/1992183 (d34dh0r53, 15:43:33)
    5. ACTION: d34dh0r53 submit fix for Bug/1992183 (d34dh0r53, 15:44:23)
    6. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:45:14)
    7. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:45:57)
    8. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:46:33)
    9. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:47:04)
    10. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:47:43)

  9. wrap up (d34dh0r53, 15:48:05)


Meeting ended at 15:50:06 UTC (full logs).

Action items

  1. dmendiza[m] will look at https://bugs.launchpad.net/keystone/+bug/1990987
  2. d34dh0r53 look into user-defined attribute access control
  3. d34dh0r53 submit fix for Bug/1992183


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 look into user-defined attribute access control
    2. d34dh0r53 submit fix for Bug/1992183


People present (lines said)

  1. d34dh0r53 (92)
  2. h-asahina (13)
  3. dmendiza[m] (8)
  4. opendevmeet (3)
  5. xek (1)


Generated by MeetBot 0.1.4.