#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:02:18)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (dmendiza[m], 15:03:01)

  2. Review Past Meeting Action Items (dmendiza[m], 15:05:10)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-08-30-15.00.html (dmendiza[m], 15:05:22)

  3. Liaison Updates (dmendiza[m], 15:05:49)
    1. https://review.opendev.org/c/openstack/releases/+/855904 (dmendiza[m], 15:07:26)
    2. https://review.opendev.org/c/openstack/keystoneauth/+/830734 (dmendiza[m], 15:10:04)
    3. ACTION: dmendiza[m] to look into making a new keystoneauth release (dmendiza[m], 15:12:12)

  4. OAuth 2.0 (dmendiza[m], 15:13:49)
  5. Secure RBAC (dmendiza[m], 15:18:47)
  6. Change to role inheritance (dmendiza[m], 15:26:42)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/334364 (dmendiza[m], 15:26:44)

  7. Keystone identity mapping to support project definition as a JSON (dmendiza[m], 15:27:21)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748748 (dmendiza[m], 15:27:26)

  8. Keystonemiddleware Bug 1987355 (dmendiza[m], 15:28:02)
    1. https://bugs.launchpad.net/keystonemiddleware/+bug/1987355 (dmendiza[m], 15:28:04)

  9. Open Discussion (dmendiza[m], 15:31:52)
  10. Bug Review (dmendiza[m], 15:41:32)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (dmendiza[m], 15:41:33)
    2. https://bugs.launchpad.net/keystone/+bug/1988297 (dmendiza[m], 15:41:50)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (dmendiza[m], 15:46:15)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (dmendiza[m], 15:46:40)
    5. https://bugs.launchpad.net/keystoneauth/+bug/1988668 (dmendiza[m], 15:47:29)
    6. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (dmendiza[m], 15:50:04)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (dmendiza[m], 15:50:19)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (dmendiza[m], 15:51:28)
    9. https://bugs.launchpad.net/ldappool/+bug/1987066 (dmendiza[m], 15:51:43)


Meeting ended at 15:57:06 UTC (full logs).

Action items

  1. dmendiza[m] to look into making a new keystoneauth release


People present (lines said)

  1. dmendiza[m] (76)
  2. knikolla (7)
  3. h_asahina (5)
  4. opendevmeet (3)
  5. xek (1)


Generated by MeetBot 0.1.4.