#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:01:44)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (dmendiza[m], 15:01:55)

  2. Review Past Meeting Action Items (dmendiza[m], 15:06:32)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-03-29-15.01.html (dmendiza[m], 15:06:41)
    2. ACTION: dmendiza[m] to look into updating the keystone-stable-maint group (dmendiza[m], 15:07:12)
    3. ACTION: dmendiza[m] to clean up core reviewers group, notify ML (dmendiza[m], 15:07:18)

  3. Liaison Updates (dmendiza[m], 15:09:35)
  4. PTG Recap (dmendiza[m], 15:10:06)
    1. https://etherpad.opendev.org/p/z-ptg-keystone (dmendiza[m], 15:11:13)
    2. https://etherpad.opendev.org/p/rbac-zed-ptg (dmendiza[m], 15:13:31)
    3. ACTION: dmendiza[m] to set up a doodle poll to review OAuth 2.0 patches (dmendiza[m], 15:30:11)

  5. Bug Review (dmendiza[m], 15:31:48)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (dmendiza[m], 15:31:59)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (dmendiza[m], 15:33:20)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (dmendiza[m], 15:33:38)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (dmendiza[m], 15:34:00)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (dmendiza[m], 15:34:17)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (dmendiza[m], 15:34:31)

  6. Open Discussion (dmendiza[m], 15:34:45)


Meeting ended at 15:52:35 UTC (full logs).

Action items

  1. dmendiza[m] to look into updating the keystone-stable-maint group
  2. dmendiza[m] to clean up core reviewers group, notify ML
  3. dmendiza[m] to set up a doodle poll to review OAuth 2.0 patches


People present (lines said)

  1. dmendiza[m] (65)
  2. h_asahina (13)
  3. knikolla (5)
  4. gmann (5)
  5. opendevmeet (3)
  6. d34dh0r53 (1)


Generated by MeetBot 0.1.4.