15:00:31 <dmendiza[m]> #startmeeting keystone
15:00:31 <opendevmeet> Meeting started Tue Apr 12 15:00:31 2022 UTC and is due to finish in 60 minutes.  The chair is dmendiza[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:31 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:31 <opendevmeet> The meeting name has been set to 'keystone'
15:01:44 <dmendiza[m]> #topic Roll Call
15:01:47 <knikolla> o/
15:01:48 <dmendiza[m]> Courtesy ping for ayoung, bbobrov, crisloma, d34dh0r53, dpar, dstanek, hrybacki, knikolla, lbragstad, lwanderley, kmalloc, rodrigods, samueldmq, ruan_he, wxy, sonuk, vishakha, Ajay, rafaelwe
15:01:55 <dmendiza[m]> #link https://etherpad.opendev.org/p/keystone-weekly-meeting
15:01:58 <h_asahina> o/
15:02:12 <dmendiza[m]> Uhh... looks like someone translated our agenda
15:04:47 <d34dh0r53> uhhh
15:04:53 <knikolla> does it have enough history to go to an untranslated point?
15:05:16 <dmendiza[m]> Nope, but I've done this enough to wing it, haha
15:05:53 <knikolla> Looks like only the first few paragraphs
15:06:17 <dmendiza[m]> Yeah, we'll Google-Translate it back after this
15:06:32 <dmendiza[m]> #topic Review Past Meeting Action Items
15:06:41 <dmendiza[m]> #link https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-03-29-15.01.html
15:06:56 <dmendiza[m]> > dmendiza[m] to look into updating the keystone-stable-maint group
15:07:00 <dmendiza[m]> I have not done this yet
15:07:11 <dmendiza[m]> but I promised xek I'd do it this week
15:07:12 <dmendiza[m]> #action dmendiza[m] to look into updating the keystone-stable-maint group
15:07:18 <dmendiza[m]> #action dmendiza[m] to clean up core reviewers group, notify ML
15:07:29 <dmendiza[m]> also did not do that ☝️
15:07:37 <dmendiza[m]> but I'll do that now that we're post PTG
15:09:29 <dmendiza[m]> OK, moving on
15:09:35 <dmendiza[m]> #topic Liaison Updates
15:09:45 <dmendiza[m]> No updates from my side
15:09:57 <dmendiza[m]> Moving on ...
15:10:06 <dmendiza[m]> #topic PTG Recap
15:10:17 <dmendiza[m]> PTG was a great success
15:10:25 <dmendiza[m]> thanks to everyone who was able to make it
15:10:32 <dmendiza[m]> it was nice to meet h_asahina in real life
15:10:40 <dmendiza[m]> *real virtual life anway
15:10:46 <h_asahina> meet too
15:10:49 <h_asahina> me too
15:11:11 <dmendiza[m]> PTG notes were captured here:
15:11:13 <dmendiza[m]> #link https://etherpad.opendev.org/p/z-ptg-keystone
15:11:38 <dmendiza[m]> The main discussion that we did not get to resolve was for Service -> Service communication
15:11:41 <dmendiza[m]> and the "service" role
15:11:50 <dmendiza[m]> and the alternative to use application credentials
15:12:28 <dmendiza[m]> Shout out to gmann for capturing all the Secure RBAC discussions
15:13:21 <gmann> also, I will schedule the call to continue the RBAC discussion on open things
15:13:31 <dmendiza[m]> #link https://etherpad.opendev.org/p/rbac-zed-ptg
15:13:35 <gmann> may be sometime next week or so
15:13:53 <dmendiza[m]> Sounds good gmann thank you for continuing to push that
15:14:26 <dmendiza[m]> gmann let me know if you need any help with Secure RBAC.  I'm basically the new Lance at RH. 😄
15:14:49 <gmann> great. I will ping you.
15:14:53 <knikolla> gmann: i'll be out on vacation next week.
15:15:00 <gmann> thanks for taking care of it dmendiza[m]
15:15:35 <gmann> knikolla: ack, then later. let me schedule after checking all needed members even we need heat team too
15:17:10 <dmendiza[m]> Anything else we need to recap from the PTG?
15:18:34 <h_asahina> I'd like to confirm the schedule of the review meeting you mentioned at PTG
15:19:34 <dmendiza[m]> We'll have to find some time that works for all of us
15:20:27 <h_asahina> okey, I'll wait. And, maybe my co-worker will join it, is that okey?
15:22:16 <dmendiza[m]> Sure
15:22:25 <dmendiza[m]> Fridays usually work best for me
15:22:37 <dmendiza[m]> except this Friday because it is a holiday for Red Hat.
15:23:56 <h_asahina> thanks. Friday will be fine for us.
15:24:18 <dmendiza[m]> We may need to wait until knikolla comes back from vacation
15:24:40 <dmendiza[m]> but that's fine as it will give me some time to look over OAuth 2.0 specs to get a better understanding for the review
15:25:15 <h_asahina> ah, he's on vacation.
15:25:31 <knikolla> will be the entire next week
15:27:19 <h_asahina> so, the week 25-29 Apr can be a candidate
15:28:04 <dmendiza[m]> yeah, what is your UTC offset h_asahina ?
15:28:40 <h_asahina> UTC+9
15:29:23 <h_asahina> but, i've noticed that the Friday on that week, i.e., 29 Apr, is our national holiday.
15:29:30 <dmendiza[m]> This is a late meeting for you 😲
15:29:42 <dmendiza[m]> maybe we can do a Thursday
15:29:55 <dmendiza[m]> I'll set up a Doodle poll and we can pick a time that works for everyone
15:30:11 <dmendiza[m]> #action dmendiza[m] to set up a doodle poll to review OAuth 2.0 patches
15:30:19 <h_asahina> thanks
15:30:51 <dmendiza[m]> OK, moving on
15:31:48 <dmendiza[m]> #topic Bug Review
15:31:59 <dmendiza[m]> #link https://bugs.launchpad.net/keystone/?orderby=-id&start=0
15:32:38 <dmendiza[m]> Looks like no new Keystone bugs
15:33:20 <dmendiza[m]> #link https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0
15:33:26 <dmendiza[m]> and no new python-keystoneclient bugs
15:33:38 <dmendiza[m]> #link https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0
15:33:49 <dmendiza[m]> No new keystoneauth bugs
15:34:00 <dmendiza[m]> #link https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0
15:34:06 <dmendiza[m]> No new keystonemiddleware bugs
15:34:17 <dmendiza[m]> #link https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0
15:34:20 <dmendiza[m]> No new pycadf bugs
15:34:31 <dmendiza[m]> #link https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0
15:34:41 <dmendiza[m]> and no new ldappool bugs either
15:34:45 <dmendiza[m]> #topic Open Discussion
15:34:53 <dmendiza[m]> Anything else y'all want to talk about?
15:36:22 <h_asahina> just a reminder, we'll submit document for OAuth2.0 hopefully this week or next week.
15:37:54 <dmendiza[m]> Nice, thanks h_asahina
15:38:05 <h_asahina> :)
15:52:33 <dmendiza[m]> Thanks for joining, everyone!
15:52:35 <dmendiza[m]> #endmeeting