#openstack-meeting: ironic_qa

Meeting started by jlvillal at 17:00:01 UTC (full logs).

Meeting summary

  1. announcements (jlvillal, 17:01:02)
    1. Thanks to krtaylor and sambetts for running the meetings over the last two weeks! (jlvillal, 17:01:52)

  2. Multi-node Grenade testing of Ironic (jlvillal, 17:03:21)
    1. Patch got merged to add the experimental multi-node job for Ironic. https://review.openstack.org/332490 (jlvillal, 17:03:57)
    2. Some other patches still needing to be merged: https://review.openstack.org/#/c/334382/ and https://review.openstack.org/#/c/335981/ (jlvillal, 17:07:03)

  3. 3rd Party CI (krtaylor) (jlvillal, 17:09:10)
    1. https://wiki.openstack.org/wiki/Ironic/Drivers (krtaylor, 17:13:36)
    2. ACTION: krtaylor to update driver CI table (krtaylor, 17:14:38)

  4. Open Discussion (jlvillal, 17:15:20)
    1. ACTION: jlvillal to propose patch to make the multi-tenant networking job voting (jlvillal, 17:17:45)


Meeting ended at 17:18:08 UTC (full logs).

Action items

  1. krtaylor to update driver CI table
  2. jlvillal to propose patch to make the multi-tenant networking job voting


Action items, by person

  1. jlvillal
    1. jlvillal to propose patch to make the multi-tenant networking job voting
  2. krtaylor
    1. krtaylor to update driver CI table


People present (lines said)

  1. jlvillal (45)
  2. jroll (25)
  3. krtaylor (15)
  4. openstack (4)
  5. devananda (1)
  6. sambetts (1)


Generated by MeetBot 0.1.4.