17:00:01 <jlvillal> #startmeeting ironic_qa
17:00:02 <openstack> Meeting started Wed Aug  3 17:00:01 2016 UTC and is due to finish in 60 minutes.  The chair is jlvillal. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:06 <openstack> The meeting name has been set to 'ironic_qa'
17:00:11 <jlvillal> Hello all
17:00:57 <jlvillal> The agenda is at: https://wiki.openstack.org/wiki/Meetings/Ironic-QA
17:01:02 <jlvillal> #topic announcements
17:01:26 <jlvillal> I just got back from two weeks of vacation. So I don't have any QA announcements.
17:01:34 <jlvillal> Does anyone else?
17:01:42 <jroll> \o
17:01:52 <jlvillal> #info Thanks to krtaylor and sambetts for running the meetings over the last two weeks!
17:02:14 <jlvillal> Hey jroll, I was feeling very alone over here ;)
17:02:42 <jroll> heh
17:03:10 <jlvillal> Okay, moving on. Has a feeling this might be a short meeting.
17:03:21 <jlvillal> #topic Multi-node Grenade testing of Ironic
17:03:57 <jlvillal> #info Patch got merged to add the experimental multi-node job for Ironic. https://review.openstack.org/332490
17:04:04 <devananda> o/
17:04:26 <jlvillal> So that is good news. We can now at least do a "check experimental" and see how badly it fails :)
17:05:03 <jroll> woot
17:05:20 <jlvillal> #info Now can test: https://review.openstack.org/#/c/335981/
17:05:53 <jlvillal> #undo
17:05:54 <openstack> Removing item from minutes: <ircmeeting.items.Info object at 0x7f5bc000d490>
17:06:08 <jlvillal> Maybe not. I was thinking that was the flat networking Ironic patch. Not the devstack-gate patch
17:07:03 <jlvillal> #info Some other patches still needing to be merged: https://review.openstack.org/#/c/334382/ and https://review.openstack.org/#/c/335981/
17:07:08 <sambetts> o/
17:07:44 <jlvillal> I'm trying to get caught up after being away. I should be able to dedicate Thursday and Friday this week to working on this.
17:08:08 <jlvillal> And hopefully not get interrupted next week as well. "hopefully" being the keyword...
17:08:13 <jlvillal> Any other updates/news?
17:08:22 <jlvillal> sambetts: ??
17:08:56 <jlvillal> I'll take silence as no.
17:09:03 <jlvillal> Okay moving on
17:09:10 <jlvillal> #topic 3rd Party CI (krtaylor)
17:09:22 <jlvillal> I don't think krtaylor is here
17:09:38 <jlvillal> Does anyone have updates in regards to 3rd Party CI?
17:09:41 <jroll> just a note, I'm going to start looking at what we will and won't be removing, driver-wise, over the next week
17:09:59 <krtaylor> o/ sorry I'm late
17:10:23 <krtaylor> jroll, I have been on other things, I'll push a new driver patch today
17:10:31 <jlvillal> jroll: Okay. Did AMT every get moved to the third-party-drivers?
17:10:48 <jroll> krtaylor: cool
17:11:01 <krtaylor> I was just looking at it
17:11:03 <jroll> jlvillal: I don't work on ironic-staging-drivers, so idk
17:11:04 * jlvillal thinks that is a no based on a quick get grep
17:11:14 <jlvillal> s/get grep/git grep/
17:11:15 <jroll> jlvillal: that isn't an official project, fwiw
17:11:27 <jroll> so we'll be removing it from ironic, if someone wants to add it to that repo they can
17:11:32 <jlvillal> Right. I was just wondering if it had gotten yanked out of Ironic yet.
17:11:35 <jroll> s/add/propose/
17:11:39 <jlvillal> Cool
17:11:40 <jroll> nope, nothing has been dropped yet
17:11:50 <jlvillal> krtaylor: Sorry. I should let you run this section :)
17:11:56 <krtaylor> jroll, any other drivers that are on the bubble?
17:11:56 <jroll> I want to get a list in the next week, send an email to let people know
17:12:12 <jroll> and probably drop them near the openstack FF
17:12:14 <krtaylor> jlvillal, np, I don't have any update really
17:12:22 <jroll> krtaylor: I haven't started looking at what is and is not tested yet
17:12:31 * jroll needs to find all the datas
17:12:48 <krtaylor> jroll, use the table, I'll update it this week
17:13:01 <jroll> krtaylor: which table? link?
17:13:01 * krtaylor gets the link
17:13:05 <jroll> aha ty
17:13:36 <krtaylor> #link https://wiki.openstack.org/wiki/Ironic/Drivers
17:13:43 <krtaylor> its at the bottom of this page
17:13:54 <krtaylor> which also needs to be claened up
17:13:58 <krtaylor> cleaned also
17:14:02 <jroll> perfect, thanks
17:14:13 * krtaylor takes that todo
17:14:38 <krtaylor> #action krtaylor to update driver CI table
17:15:01 <krtaylor> jlvillal, I think thats about it, unless anyone else has anything
17:15:12 <jlvillal> krtaylor: Thanks
17:15:20 <jlvillal> #topic Open Discussion
17:15:34 <jlvillal> Anyone have anything else? Feel free to say so.
17:15:48 * jroll does not
17:15:56 * jlvillal is just excited that multi-node networking is close to being done :)
17:16:16 <jlvillal> s/multi-node/multi-tenant/
17:16:21 <krtaylor> +1
17:16:25 <jlvillal> aka network isolation...
17:16:40 <jroll> oh, we should make that job voting very soon
17:16:45 <jroll> someone want to put that patch up?
17:16:56 <jlvillal> I can take that action item
17:17:00 <jroll> thanks!
17:17:03 <jlvillal> jroll: Do you think it is good to go?
17:17:05 <jroll> ping me for a +1
17:17:07 <jlvillal> Do it now?
17:17:10 <jroll> jlvillal: it seems quite stable
17:17:15 <jlvillal> Okay, will do.
17:17:17 <jroll> ty
17:17:30 * jroll thinks it's lunchtime
17:17:45 <jlvillal> #action jlvillal to propose patch to make the multi-tenant networking job voting
17:17:55 <jlvillal> Okay. I think we are done.
17:17:58 <jlvillal> Thanks everyone!
17:18:08 <jlvillal> #endmeeting