#openstack-meeting-5: ironic_bfv

Meeting started by TheJulia at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-BFV (TheJulia, 16:01:17)

  1. Announcements/Reminders (TheJulia, 16:02:20)
  2. Current Status (TheJulia, 16:03:45)
    1. joanna has been awesome and updating patches (TheJulia, 16:04:26)
    2. Nova patch needs some work, we should discuss this! (TheJulia, 16:08:23)
    3. hshiina has been updating the api patch \o/ (TheJulia, 16:09:50)

  3. Planning/Priorities (TheJulia, 16:10:15)
    1. ACTION: TheJulia to create an etherpad for revision/status tracking. (TheJulia, 16:12:25)

  4. Open Discussion (TheJulia, 16:16:18)
    1. hshiina to collect information regarding restructuring the information generation/identification for volume connectors. (TheJulia, 16:30:26)
    2. mjturek to look at creating devstack config for cinder/ironic/nova \o/ (TheJulia, 16:31:24)


Meeting ended at 16:40:45 UTC (full logs).

Action items

  1. TheJulia to create an etherpad for revision/status tracking.


Action items, by person

  1. TheJulia
    1. TheJulia to create an etherpad for revision/status tracking.


People present (lines said)

  1. TheJulia (43)
  2. joanna (15)
  3. mjturek (15)
  4. hshiina (8)
  5. openstack (3)
  6. jlvillal (1)


Generated by MeetBot 0.1.4.