#openstack-ironic: Ironic

Meeting started by JayF at 15:03:14 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:03:23)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:03:33)
    2. Next PTG Monday April 8 - Fri April 12. Make sure you register at https://openinfra.dev/ptg/ and review the etherpad at https://etherpad.opendev.org/p/ironic-ptg-april-2024 (JayF, 15:04:22)

  2. Review action items (JayF, 15:05:06)
  3. Caracal Release Schedule (JayF, 15:05:36)
  4. Review Ironic CI Status (JayF, 15:06:43)
  5. Bug Deputy (JayF, 15:09:41)
    1. ACTION: TheJulia volunteers to bug deputy (JayF, 15:11:35)

  6. Open Discussion (JayF, 15:11:50)


Meeting ended at 15:12:59 UTC (full logs).

Action items

  1. TheJulia volunteers to bug deputy


Action items, by person

  1. TheJulia
    1. TheJulia volunteers to bug deputy


People present (lines said)

  1. JayF (29)
  2. TheJulia (6)
  3. opendevmeet (3)
  4. dtantsur (2)
  5. masghar (1)


Generated by MeetBot 0.1.4.