15:03:14 <JayF> #startmeeting Ironic
15:03:14 <opendevmeet> Meeting started Mon Feb 19 15:03:14 2024 UTC and is due to finish in 60 minutes.  The chair is JayF. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:14 <opendevmeet> The meeting name has been set to 'ironic'
15:03:18 <JayF> Welcome to the Ironic meeting o/
15:03:23 <JayF> #topic Announcements/Reminder
15:03:24 <TheJulia> o/
15:03:30 <masghar> o/
15:03:33 <JayF> #info Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash
15:03:40 <dtantsur> o/
15:04:22 <JayF> #info Next PTG Monday April 8 - Fri April 12. Make sure you register at https://openinfra.dev/ptg/ and review the etherpad at  https://etherpad.opendev.org/p/ironic-ptg-april-2024
15:05:06 <JayF> #topic Review action items
15:05:24 <JayF> Only one action, and I can confirm it's done -- rpittau reached out to PTG folks and got us signed up. Thanks!
15:05:36 <JayF> #topic Caracal Release Schedule
15:06:04 <dtantsur> rpittau++
15:06:04 <JayF> Release is closing up quickly, please get your changes in and reviewed. I'll be working on a couple of nova changes which need to be code complete by C-3.
15:06:26 <JayF> I'm skipping the next topic ;re CERN meetup, I think it's leftover from previous meetings.
15:06:43 <JayF> #topic Review Ironic CI Status
15:06:47 <JayF> How is CI?
15:06:58 <JayF> I think TheJulia might have knocked out the last stragglers from the scope default change?
15:07:25 <TheJulia> I think so, we appear to have an snmp library break to contend with
15:08:04 <JayF> Well, we should rein in the constraint to get things fixed for now unless it's a trivial fixup
15:09:11 <TheJulia> I've not looked yet
15:09:23 <JayF> ack; we'll fix it I'm sure, we always do
15:09:27 <JayF> going to move on if there's no details to discuss
15:09:41 <JayF> #topic Bug Deputy
15:09:47 <JayF> TheJulia is listed, but I suspect that is a week old
15:10:04 <JayF> Anyone want to bug deputy this week?
15:10:08 <JayF> I'll take it week after this
15:10:21 <TheJulia> Yeah, it was Iury last week, I believe
15:10:42 <TheJulia> we did do a group triage session mid-week before he went on PTO
15:10:43 <JayF> Safe to say it seems to be working, even if we don't have a volunteer every week
15:11:02 <JayF> We've done a good job of keeping focus on bugs and trying to fix some
15:11:15 <TheJulia> I can take it this week
15:11:22 <JayF> Ack; sgtm and I'll get it next
15:11:35 <JayF> #action TheJulia volunteers to bug deputy
15:11:48 <JayF> There are no RFEs to review, skipping item.
15:11:50 <JayF> #topic Open Discussion
15:11:54 <JayF> anything for open discussion?
15:12:57 <JayF> Going to call it there then, thanks all o/
15:12:59 <JayF> #endmeeting