#openstack-ironic: Ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

  1. Announcement/Reminder (iurygregory, 15:05:55)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio (iurygregory, 15:06:09)
    2. https://tinyurl.com/ironic-weekly-prio-dash (iurygregory, 15:06:15)
    3. The next Project Teams Gathering (PTG) will be held from Monday, April 8 to Friday, April 12 2024 (iurygregory, 15:06:43)
    4. don't forget to register for the PTG (iurygregory, 15:07:05)
    5. https://openinfra.dev/ptg/ (iurygregory, 15:07:07)
    6. we have the etherpad for the PTG https://etherpad.opendev.org/p/ironic-ptg-april-2024 tks rpittau =) (iurygregory, 15:08:12)
    7. team survey by February 18, 2024 at 7:00 UTC (iurygregory, 15:08:52)
    8. https://openinfrafoundation.formstack.com/forms/april2024_ptg_survey (iurygregory, 15:08:59)
    9. ACTION: rpittau to fill out the PTG survey (iurygregory, 15:13:32)

  2. Review action items from previous meeting (iurygregory, 15:15:03)
    1. no items, skipping (iurygregory, 15:15:13)

  3. Caracal release schedule (iurygregory, 15:15:38)
    1. https://releases.openstack.org/caracal/schedule.html (iurygregory, 15:15:45)
    2. we are the the R-7 week, nothing to highlight for Ironic (iurygregory, 15:15:57)

  4. OpenInfra meetup at CERN on June 6 2024, let's organize an Ironic meetup there the same week? (iurygregory, 15:16:21)
  5. Review Ironic CI status & update whiteboard if needed (iurygregory, 15:18:42)
  6. Bug Deputy (iurygregory, 15:20:05)
  7. RFE Review (iurygregory, 15:24:47)
    1. no items, skipping (iurygregory, 15:24:54)

  8. Open discussion (iurygregory, 15:25:25)


Meeting ended at 15:38:17 UTC (full logs).

Action items

  1. rpittau to fill out the PTG survey


Action items, by person

  1. rpittau
    1. rpittau to fill out the PTG survey


People present (lines said)

  1. iurygregory (50)
  2. rpittau (22)
  3. TheJulia (21)
  4. opendevreview (4)
  5. opendevmeet (3)
  6. masghar (3)
  7. JayF (3)


Generated by MeetBot 0.1.4.