15:00:00 <iurygregory> #startmeeting Ironic
15:00:00 <opendevmeet> Meeting started Mon Feb 12 15:00:00 2024 UTC and is due to finish in 60 minutes.  The chair is iurygregory. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:00 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:00 <opendevmeet> The meeting name has been set to 'ironic'
15:00:12 <iurygregory> Hello ironicers, welcome to our weekly meeting o/
15:01:15 * iurygregory is wondering if we will have quorum or not .-.
15:01:41 <TheJulia> good mroning
15:01:41 <TheJulia> o/
15:01:56 <masghar> o/
15:01:57 <TheJulia> Jay's out, Dmitry is out.  .... Give it a couple minutes and see
15:02:18 <iurygregory> yeah, planning to give 5min to see if we have more ppl
15:04:18 <rpittau> o/
15:04:27 <iurygregory> ok, we are 4 :D
15:05:04 <TheJulia> 4 seems like the appropriate size to bake cookies, but not plot taking over the world
15:05:10 <rpittau> we should at least talk about the PTG
15:05:14 <TheJulia> ++
15:05:33 <iurygregory> yup, at least to the Announcements I would say
15:05:55 <iurygregory> #topic Announcement/Reminder
15:06:09 <iurygregory> #info Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio
15:06:15 <iurygregory> #link https://tinyurl.com/ironic-weekly-prio-dash
15:06:43 <iurygregory> #info The next Project Teams Gathering (PTG) will be held from Monday, April 8 to Friday, April 12 2024
15:07:05 <iurygregory> #info don't forget to register for the PTG
15:07:07 <iurygregory> #link https://openinfra.dev/ptg/
15:07:46 <iurygregory> rpittau, the etherpad you created we should add topics there ? (just checking before mentioning)
15:07:57 <TheJulia> etherpad? where?
15:08:12 <iurygregory> #info we have the etherpad for the PTG https://etherpad.opendev.org/p/ironic-ptg-april-2024 tks rpittau =)
15:08:14 <TheJulia> I think it makes sense to begin to collect and broadcast out topics
15:08:24 <rpittau> yeah it's just a blank page
15:08:38 <rpittau> we should also complete the survey as team
15:08:52 <iurygregory> #info team survey by February 18, 2024 at 7:00 UTC
15:08:59 <iurygregory> #link https://openinfrafoundation.formstack.com/forms/april2024_ptg_survey
15:09:06 <rpittau> maybe decide if we want to have an operator hour like last time
15:09:22 <rpittau> also maybe arne_wiebalck may be interested :)
15:09:48 <iurygregory> we used to let the PTL sign up in the survey (if I recall)
15:10:11 <TheJulia> Someone likely needs to do it :)
15:10:14 <TheJulia> or ensure it is done this week
15:10:27 <rpittau> not necessarily  the PTL
15:10:54 <rpittau> I can even do it now :)
15:10:54 <rpittau> it's just a yes/no form
15:11:00 <iurygregory> yeah =)
15:11:14 <iurygregory> I know the answer is yes for it :D
15:11:17 <rpittau> mmm ok maybe we need to decide the moderator first
15:11:32 <rpittau> probably better to wait for JayF at least
15:12:09 <iurygregory> yeah, I don't think he is on PTO (but he said it would be out today)
15:12:21 <JayF> I have an email out to Kendall to make sure I didn't already sign up for it
15:12:32 <JayF> I'll be heading to the airport here very shortly
15:12:58 <JayF> I still need to fill out the form for tc, I can make sure this happens. I'm also more than okay to have someone do it, preferably someone who expects to run for PTL for Dalmatian.
15:13:17 <rpittau> JayF: I can do it
15:13:32 <iurygregory> #action rpittau to fill out the PTG survey
15:15:03 <iurygregory> #topic Review action items from previous meeting
15:15:13 <iurygregory> #info no items, skipping
15:15:38 <iurygregory> #topic Caracal release schedule
15:15:45 <iurygregory> #link https://releases.openstack.org/caracal/schedule.html
15:15:57 <iurygregory> #info we are the the R-7 week, nothing to highlight for Ironic
15:16:21 <iurygregory> #topic OpenInfra meetup at CERN on June 6 2024, let's organize an Ironic meetup there the same week?
15:16:58 <iurygregory> I think we discussed this already no? (the topic was in the agenda so I just want to make sure before removing it)
15:17:28 <rpittau> we've discussed it and we ahve the registration pages now and a schedule
15:18:06 <iurygregory> yeah, I recall that :D, tks for the confirmation rpittau
15:18:42 <iurygregory> #topic Review Ironic CI status & update whiteboard if needed
15:18:55 <iurygregory> If anyone has any info to add for this topic, please do =)
15:19:29 <TheJulia> CI seems okay-ish. Except on python-ironicclient where the functional job is broken. It looks like we might need to non-vote the functional job.
15:19:48 <iurygregory> ack, tks for the update TheJulia
15:20:05 <iurygregory> #topic Bug Deputy
15:20:07 <rpittau> TheJulia: I can file the non-vote patch and its revert
15:20:36 <iurygregory> anyone would like to volunteer for this week?
15:20:59 <TheJulia> rpittau: thanks, The underlying isuse seems to now be in tempest, I've posted a patch but I'm getting a huge swath of unrelated failures, short of copy-pasta-ing some code, I'm not sure there is a clean path at the moment unless tempest becomes happy
15:21:32 <TheJulia> I did the week before last, Jay and I ended up nuking a number of bugs as no longer valid
15:21:55 <TheJulia> I'd <3 for someone take to driving a couple people to a call to go through old bugs with a skeptical eye
15:21:58 <TheJulia> or even just one other person
15:22:35 <iurygregory> Should we try to schedule a call ?
15:22:48 <TheJulia> It *definitely* helped talking through some of the items
15:22:57 <iurygregory> yeah, I agree
15:23:13 <iurygregory> today is complicated for me, but tomorrow or wed would work
15:23:15 <TheJulia> even if it was only like 2-3 minutes, that differing perspective allowed us to really dig into the "is this really valid" or not
15:23:25 <TheJulia> wednesday could definitely work
15:24:06 <iurygregory> ok, you can count with me for wednesday :D
15:24:47 <iurygregory> #topic RFE Review
15:24:50 <rpittau> wednesday it's a bit conflicting for me depending on the time
15:24:54 <iurygregory> #info no items, skipping
15:25:10 <opendevreview> Riccardo Pittau proposed openstack/python-ironicclient master: Moving funcitonal job to non-voting until we have a fix for it  https://review.opendev.org/c/openstack/python-ironicclient/+/908828
15:25:25 <iurygregory> #topic Open discussion
15:25:26 <opendevreview> Riccardo Pittau proposed openstack/python-ironicclient master: Moving functional job to non-voting until we have a fix for it  https://review.opendev.org/c/openstack/python-ironicclient/+/908828
15:25:41 <iurygregory> rpittau, we can likely find a time, let us know the timeslots that doesn't work for you
15:26:44 <masghar> if its alright I would like to listen in as well
15:26:45 <rpittau> I think the only slot I have is between 15:00 UTC and 17:00 UTC
15:27:22 <TheJulia> That would work for me, fwiw
15:27:36 <opendevreview> Riccardo Pittau proposed openstack/python-ironicclient master: Move functional job back to voting  https://review.opendev.org/c/openstack/python-ironicclient/+/908830
15:27:57 <opendevreview> Riccardo Pittau proposed openstack/python-ironicclient master: Move functional job back to voting  https://review.opendev.org/c/openstack/python-ironicclient/+/908830
15:28:07 <iurygregory> 17:00 UTC is a bit late for Europe no?
15:28:19 <rpittau> iurygregory: I mean ending at 17:00 UTC :)
15:28:46 <iurygregory> oh, ok!
15:29:16 <iurygregory> perfect :D
15:30:21 <iurygregory> anything else we should discuss today?
15:30:25 <rpittau> form for PTG has been submitted
15:30:55 <iurygregory> tks rpittau !
15:31:13 <TheJulia> So! Ideas for PTG topics have started to populate
15:31:50 <rpittau> TheJulia: thanks, saw that in real time :D
15:32:45 <TheJulia> :)
15:33:05 <rpittau> masghar: you're very welcome to join :)
15:33:23 <masghar> perfect
15:37:31 <iurygregory> should we end the meeting?
15:38:01 <rpittau> looks like we're good :)
15:38:01 <rpittau> thanks iurygregory
15:38:09 <TheJulia> janders: https://etherpad.opendev.org/p/ironic-ptg-april-2024 line 29  :)
15:38:13 <iurygregory> tks everyone!
15:38:17 <iurygregory> #endmeeting